Страницы: 1
RSS
Подсчет определенного товара в конкретную дату
 
Добрый день! Помогите подобрать формулу.

Каждый день поступает товар SM и BT c разным весом (может быть до 20 отвесных в день). Что бы в не "тыкать" и плюсовать каждый приход BT и SM за 11.11.21 нужна формула для суммы товара SM и BT за 11.11.21. Простыми словами - хочу заполнять только таблицу "отвесные", а в приходах просто протянуть формулу и автоматически получить сумму тоннажа за конкретный день.

Скрытый текст
 
в B3: =СУММЕСЛИМН(Отвесные!$D:$D;Отвесные!$A:$A;$A3;Отвесные!$C:$C;B$2)
протягиваем вправо и вниз
 
, вариант обычной сводной
Не бойтесь совершенства. Вам его не достичь.
 
, , Огромное спасибо! Работает  ;)

Цитата
написал:
вариант обычной сводной
UPD: Как запретить выводить тоннаж который равен нулю?
Изменено: Vitalii Kolisnyk - 18.11.2021 17:01:26
Страницы: 1
Читают тему (гостей: 1)
Наверх