Страницы: 1
RSS
Суммирование данных при условии что один из критериев отбора ранее встречался., Отделяем новых и старых клиентов по признаку и суммируем нарастающим итогом.
 
Здравствуйте уважаемые программисты!
Всех с наступающим Новым годом!

Есть следующая задача, пример во вложении.
1. Необходимо понять какой совокупный объем привлечения был по новым клиентам за год с учетом повторных приобретений в разрезе месяцев и каналов продаж
2. Клиент мог мигрировать в другой канал (продукт), мы все равно его считаем по каналу, который был у него первым. Если это очень сложное условие, то его можно отбросить.
Также потом посчитать старых клиентов (те которые не имеют префикс "н" в текущем году)
 
смотрите... везде так понял чине
 
Код
С26         =СУММЕСЛИМН($F$3:$F$20;$B$3:$B$20;C$25;$D$3:$D$20;$B26;$H$3:$H$20;"н")
H3          =ВПР(C:C;C:E;3;0)
 
Вторая формула извлекает "н" если оно есть в изначальном появлении ФИО?

А без блока A44:E51 это можно реализовать еще как-то?
 
Вторая формула извлекает "н" если оно есть в изначальном появлении ФИО.
 
Спасибо
Как ВПР много умеет если знать как использовать его особенности..
 
)

О сколько нам открытий чудных
Готовят просвещенья дух
Страницы: 1
Читают тему (гостей: 1)
Наверх