Страницы: 1
RSS
Привязка значений соседней ячейки
 
Доброго времени суток.
Заранее прошу прощения, если данный вопрос является банальным или ранее уже встречался на форуме. Я не совсем понимаю, как в кратце сформулировать вопрос по этому оказался здесь, а не в гугле.
Задача следующая: мне необходимо в таблице №1 привязать числовые значения ячеек первого столбца к ячейкам (соседнего) второго столбца так, чтобы при вводе данных в первый столбец таблицы №2 значений, совпадающих с первым столбцом таблицы №1 во вторую (соседнюю) ячейку таблицы №2 переносились соответствующие значения из первой таблицы.
P.S. Благодарю за уделенное время.

 
в Е2

Код
=ВПР(D2;$A$2:$B$10;2;ЛОЖЬ)
 
Большое спасибо. Вставил в Е2 протащил вниз все соответствующие значения перенеслись. Почитаю про функцию ВПР буду чуть умнее. :)
Страницы: 1
Читают тему (гостей: 1)
Наверх