Страницы: 1
RSS
Найти сумму произведений по двум неотсортированным столбцам
 
Всем привет!
Прошу подсказку.
В желтой ячейке нужно получить общую сумму перевозки.

СУММПРОИЗВ((A2:A8=E2:E8)*(B2:B8)*(F2:F8)) не катит


 
Код
=СУММ(ЕСЛИОШИБКА(ИНДЕКС(B2:B8;ПОИСКПОЗ(E2:E8;A2:A8;0));0)*F2:F8)
 
Работает.

Спасибо!
Страницы: 1
Читают тему (гостей: 1)
Наверх