Страницы: 1
RSS
Некорректный результат формулы при сортировке
 
Добрый день!

В листе Оригинал построчно:
Отдел 1 - Юр.л. 1 - Контрагент 1 - Статья 1 - Бокс 1
и т.д.
Столбец Бокс подтянут из листа Справочник

В листе Некорректность та же самая таблица, что и в листе Оригинал, только применена сортировка по сумме. При этом значения в столбце Бокс уже не соответствуют остальным значениям по строке.
Изменять каждый раз формулу в столбце Бокс не удобно, т.к. в таблице часто применяются разные фильтры и сортировки

Как сделать, чтобы значения в столбце Бокс сортировались синхронно с остальной таблицей?

Заранее благодарю,
 
Вывести столбец с формулой из под фильтра. Да и формулу можно сократить без потери функциональности и скорости:
=ВПР(F4;Справочник!$B$2:$C$11;2;)
 
Спасибо)
Страницы: 1
Читают тему (гостей: 1)
Наверх