Страницы: 1
RSS
Как можно подсчитать сумму в ячейках...
 
Во вложении пример исходных данных и итог.
Пробовал экспериментировать с формулами из этой темы http://www.planetaexcel.ru/forum/index.php?PAGE_NAME=read&FID=1&TID=61001&TITLE_SEO=61001-kak-mozhno-podschitat-summu-chisel-v-yacheykakh_-mezhdu-dvumya-yacheykami-s-tekstovym-soderzhaniem.
но вылезают ошибки...
Большая просьба помочь!
Изменено: Lyuker - 31.10.2014 14:35:55
 
А вложение?
 
Ой. Извините. Исправил.
 
Наверное как то так
 
В В5:
=ЕСЛИ(E5="Z";СУММ(C6:$C$32)-СУММ(B6:$B$32);"")
 
Сбасибо!
{=ЕСЛИ(E5="Z";СУММПРОИЗВ(C6:C31;--(ЕЧИСЛО(C6:C31));--(СТРОКА(C6:C31)<МИН((ЕСЛИ(НЕ(ЕЧИСЛО(C6:C31));СТРОКА(C6:C31);МАКС(СТРОКА(C6:C32)+1))))));0)}
 
Т.е. самому вставить предложенную формулу в файл - да ну его?  :)
Страницы: 1
Читают тему (гостей: 1)
Наверх