Страницы: 1
RSS
Многократная сумма произведений формулой в одну ячейку
 
Возможно ли получить данную суммв из вышестоящих ячеек одной формулой без дополнительных столбцов.
 
=СУММПРОИЗВ(ПРОМЕЖУТОЧНЫЕ.ИТОГИ(6;СМЕЩ(A2:B2;СТРОКА(A2:B6)-СТРОКА(A2:B2);))*(ЧСТРОК(A2:B6)-СТРОКА(A2:B6)+2))
Изменено: KL - 20.02.2016 22:11:29
KL
 
Кирилл Ваш ответ я выслал по адресу http://www.excelforum.pl/topics2/podwojna-suma-iloczynow-vt50830.htm#284966.
Фактически я выступил посрередником т. к. сам не смог решить эту задачу.
Извините если поступил некоректно.
 
jakim, а имена функций на польский перевели? Или они английские имена юзают? (сайт страницу не показывает, регистрацию требует)
 
Он файл повесил, ссылку дал и меня по имени помянул. Я не выдержал и зарегистрировался :) Кстати, польский на письме довольно легко понимается.
Изменено: KL - 21.02.2016 00:46:12
KL
 
Цитата
jakim написал: Извините если поступил некоректно.
Отчего же некорректно. Все корректно. Рад помочь, где бы то ни было :) На польском форуме первый раз. В основном на испанских, английских и русских. Но можно встретить мои посты на итальянских, португальских, греческих и даже на японском 3-4 раза :) Балуюсь как бывший лингвист.
Изменено: KL - 21.02.2016 00:52:13
KL
Страницы: 1
Читают тему (гостей: 1)
Наверх