Страницы: 1
RSS
Расчет погрешности, удобный способ расчета погрешности
 
Есть файл Excel в нем рабочие листы, которые будут меняться,сейчас в примере листы "Измерение Uв~" и "Измерение Rln'" , но один лист с именем "Погрешности" всегда будет. В листах "Измерение Uв~" и "Измерение Rln' внизу в столбцах А есть две записи: Эталон и Погрешность. Напротив ячейки с надписью Эталон я записываю название эталона, например МС-6-01 или ММС-1. И под этими надписями нужно вставлять значение погрешности из листа погрешность. Для более детального обсуждения можно обсудить дополнительно, для того кто хочет взяться за работу.
 
Прописывать формулу - не вариант? Вставили листы, вставили формулу со ссылкой на таблицу Погрешность!=A1:F14...
 
не очень удобно, много эталонов, и для каждого на разных диапазонах разная погрешность. Но было бы идеально, если привязать формулу к определенному эталону и вставлять ее.
Изменено: Irvin_po - 24.09.2021 11:04:10
 
Искать по таблицам правее, без использования Погрешность!=A1:F14?
Работу не беру, только уточнения задачи
 
Лист "Погрешность", можно переделать, для удобства выполнения задачи.
 
пишу в ЛС
В жизни нет ничего невозможного! Есть только недостаток знаний и умений.
 
По цене не договорились. Бюджет 1500
В жизни нет ничего невозможного! Есть только недостаток знаний и умений.
 
Я возьмусь. А чем формула не подошла?
Код
=ВПР(D46;Погрешности!$B:$F;5;ЛОЖЬ)
Изменено: МатросНаЗебре - 24.09.2021 15:56:30
 
формула подошла, но ее нужно применить для следующих значений: 0.2 и 0.4 Ом
если нужны подробности, пишите в ЛС
Изменено: Irvin_po - 24.09.2021 16:39:03
 
Актуально
 
давайте определим погрешность
отправил на тестирование
обменялись
Изменено: Ігор Гончаренко - 25.09.2021 17:43:10
Программисты - это люди, решающие проблемы, о существовании которых Вы не подозревали, методами, которых Вы не понимаете!
 
Работа выполнена. Исполнитель супер!
Страницы: 1
Читают тему (гостей: 1)
Наверх