Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Страницы: 1
RSS
Сумма подпунктов, Необходимо просуммировать значения подпунктов, когда их разное количество
 
Доброй ночи, товарищи. Помогите,пожалуйста, с формулой для расчета суммы значений подпунктов.
Изменено: SlaP - 5 Дек 2018 02:11:36
 
ФМ!!!
=СУММ(ИНДЕКС($B:$B;СТРОКА()+1):ИНДЕКС(ИНДЕКС($B:$B;СТРОКА()+1):$B$20;ПОИСКПОЗ(1=0;ЕЧИСЛО(ДАТАЗНАЧ(ИНДЕКС($A:$A;СТРОКА()+1):$A$20));0)-1))

Формула массива (ФМ) вводится Ctrl+Shift+Enter
Memento mori
 
=ЕСЛИ(ЕЧИСЛО(--A1);;СУММ(B2:$B$19)-СУММ(C2:$C$19))
Страницы: 1
Читают тему (гостей: 1)
Наверх