Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Страницы: 1
RSS
Отчет по реестру инициатив, Два автора под одним номером инициативы
 
Прошу помощи ! Есть большая таблица (огромный реестр) необходимо найти автора предложения по номеру инициативы, но их бывает до трех человек на один номер. Я прописал поиск одного, заполняет первую ФИО, и в следующей клетки тоже его же. Как прописать чтобы он не повторял туже ФИО по таким же номером.
 
как вариант
Код
=ЕСЛИОШИБКА(ИНДЕКС($I$2:$I$16;АГРЕГАТ(15;6;(СТРОКА($A$2:$A$16)-1)/($A$2:$A$16=$Q$8);СТРОКА(A1)));"")
 
Все работает спасибо большое!!!
Прошу прощение за молчание!
Страницы: 1
Читают тему (гостей: 2)
Наверх