Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Страницы: 1
RSS
Как задать формулу "ДЛСТР" если больше = ошибка
 
Такой вопрос, перелистал кучу информации. Нужна формула, по типу:
=ДЛСТР(A13)<30
И если символов в строке А13 - больше чем 30 - должна в ячейке с формулой, появится любая надпись.
Спасибо.
 
Цитата
Михаил Иванченков написал:
если
Владимир
 
Цитата
Михаил Иванченков написал: перелистал кучу информации
Не в той куче листали
Код
=ЕСЛИ(ДЛСТР(A13)>30;"Любая надпись";"")
Согласие есть продукт при полном непротивлении сторон.
 
Цитата
Sanja написал: Не в той куче листали
А если вместо надписи цвет ячейки? (только без правил ячейки)
Изменено: Михаил Иванченков - 16 Авг 2019 20:55:23
 
Формула в ячейке может вернуть или значение или ошибку. Формат ячейки формулой не изменить
Согласие есть продукт при полном непротивлении сторон.
 
Понял, спасибо. Более чем.
 
Хорошо, а можно тогда вывести значение - суммы символов если больше заданного?
Изменено: Михаил Иванченков - 16 Авг 2019 18:30:22
 
Можно еще вот так загадочно,
а цвет - смотрите условное форматирование.
Изменено: БМВ - 16 Авг 2019 18:33:11
 
Реально - загадочно... А где фраза прячется?
 
Цитата
Михаил Иванченков написал:
вывести значение - суммы символов если больше заданного?
А чем Вас так условное форматирование отпугивает?
Код
=ЕСЛИ(ДЛСТР(A13)>30;ДЛСТР(A13);"")
Изменено: Sanja - 16 Авг 2019 19:29:20
Согласие есть продукт при полном непротивлении сторон.
 
Цитата
Михаил Иванченков написал:
А где фраза прячется?
формат ячеек - для отрицательных и положительных
Страницы: 1
Читают тему (гостей: 1)
Наверх