Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Страницы: 1
RSS
Количество по частичному совпадению
 
Для точных совпадений используется формула СЧЁТЕСЛИМН, а если нужно найти по частичному совпадению из столбца?
 
Доброе время суток
Цитата
lihatskiyy написал:
а если нужно найти по частичному совпадению из столбца?
Что является критерием частичного совпадения?
Если то что совпадает по тегам с правой таблицей, то почему в правой таблице для 90 стоит 0, хотя есть 21 полное совпадение по "90, lastsize, sale" в левой таблице?
Изменено: Андрей VG - 18 Янв 2020 21:14:14
 
.
Код
=СУММ(--ЕЧИСЛО(ПОИСК(J2;$A$2:$A$30339)))
 
Цитата
Андрей VG написал:
почему в правой таблице для 90 стоит 0, хотя есть 21 полное совпадение по "90, lastsize, sale" в левой таблице?
наверное какие то знаки там другие
Цитата
Андрей VG написал:
Что является критерием частичного совпадения?
что бы находило в ячейке содержание которой например "lastsize, sale"
 
artyrH, формула не считает
http://ipic.su/img/img7/fs/kiss_27kb.1579374226.png
Изменено: lihatskiyy - 18 Янв 2020 22:49:07
 
Цитата
lihatskiyy написал:
не считает
да вы готовить не умеете. это же массивная формула :)  
 
Цитата
artyrH написал:
да вы готовить не умеете.
Всего в столбце А - 30338 ячеек со значением. Сумма найденных количеств равна 50289 - где истина? Лапоть судя, чуток туда - вот так и получается среднемесячная зарплата — 43 400 рублей в России. :D
Изменено: Андрей VG - 18 Янв 2020 22:41:54
Страницы: 1
Читают тему (гостей: 1)
Наверх