Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Страницы: 1
RSS
Вычислить значение Бонуса с продажи, как процент бонуса каждого сотрудника от Стоимости заказа.
 
Добрый день!

Подскажите  пожалуйста с ВПР.. Что нужно прописать в функции ВПР чтобы сошелся "Общий бонус с продажи" ?
Понимаю что результат который ВПР вернет * (стоимость заказа * % бонуса ( сотрудники). Выдает ошибку Н/Д.

Лист во вложении.
Изменено: vkarpov665 - 21 Мар 2020 16:18:15
 
Здравствуйте, возможно, такая формула
=ИНДЕКС([Сотрудникиxlsx.xlsx]Сотрудники!$D$2:$D$11;ПОИСКПОЗ(D2;[Сотрудникиxlsx.xlsx]Сотрудники!$B$2:$B$11;0))*C2
Изменено: Настя_Nastya - 21 Мар 2020 16:30:20
 
Только зачем для примера почти 1000 строк? И на 20 можно показать проблему
 
Настя_Nastya Спасибо огромное!!

Не сочтите за дерзость), но вопрос нужно закрыть именно через ВПР...

 
=VLOOKUP(D2;[Сотрудникиxlsx.xlsx]Сотрудники!$B:$D;3;)*C2
Цитата
vikttur написал:
Только зачем для примера почти 1000 строк?
Вить, этот вопрос нужно задать составителю тестов. :-)
Изменено: БМВ - 21 Мар 2020 18:28:19
По вопросам из тем форума, личку не читаю.
 
Благодарю за помощь!
Страницы: 1
Читают тему (гостей: 1)
Наверх