Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Страницы: 1
RSS
Извлечь № карты из текста и подставить его по нижестоящим зависимым записям
 
Добрый день. Товарищи, помогите пожалуйста найти в чем проблема Автозаполения, вернее не Автозаполнения, т.е. выделяю нужные ячейки, ставлю через равно ссылку на нужную ячейку  и жму shift+Ctrl+Enter, а заполение проводится только на органиченное число ячеек.
 
Правила форума
 
vikttur, Тема: "Извлечь № карты из текста и подставить его по нижестоящим зависимым записям"
Цитата
Старый написал:
ставлю через равно ссылку на нужную ячейку  и жму shift+Ctrl+Enter,
чет вы явно перемудрили в В2 и вниз
Код
=ЕСЛИ(ЕЧИСЛО(ПОИСК("№";A2));ПСТР(A2;НАЙТИ("№ ";A2)+2;10);B1)
Лень двигатель прогресса, доказано!!!
 
Спасибо.
Сергей, можно прислать мой файл с вашей формулой, чтобы было видно как это будет рабоать, можно хотя бы не нескольких картах показать.
 
/
Лень двигатель прогресса, доказано!!!
 
Цитата
Старый: можно прислать мой файл с вашей формулой
а вы сами-то хоть попробовали сделать что-нибудь?
Сделайте и, если что-то не выйдет, то покажите и спросите
Реквизиты для благодарностей — в профиле
 
Jack Famous, конечно пробовали, мои усилия были в ранее высланом файле.
 
Цитата
Старый: мои усилия были в ранее высланом файле
автор вам ответил
Я же имел ввиду попробовать полученное решение, а не файл-пример из шапки темы
Реквизиты для благодарностей — в профиле
 
Сергей, раскрыл формулы, все понял, еще раз спасибо.
Пока трудно воспринимать как пишется формула и что нужно делать только по описанию.
Страницы: 1
Читают тему (гостей: 1)
Наверх