Страницы: 1
RSS
Нарастанием числовых значений с учетом текстового значения в другом столбце
 
Здравствуйте форумчане

помогите пожалуйста найти формулу, задача которой выводить значение столбца "В" с учетом столбца "А" с дальнейшим с нарастанием цифровых значений. Т. е. в одном столбце буквенные значения, которые периодически повторяются, во втором столбце их цифровые значения. При повторении букв их цифровое значение может меняться. Нужно что, что бы при повторе букв выводилась сумма всех значений этой и всех вышележащих строк с такой буквой в третьем столбце.

Помогите, я в ступоре, натолкните на мысль! Буду очень вам благодарна)  :)  
Изменено: dom23 - 25.05.2020 22:48:48
 
=СУММЕСЛИ($A$3:A3;A3;$B$3:B3)
Только с помощью этой формулы нарастают числовые, а не цифровые значения )
 
Класс!! Спасибо большое все получилось!! УРА  :D  
 

Кросс оказывается.

Код
=СУММПРОИЗВ((A$3:A3=A3)*B$3:B3)

Изменено: АlехМ - 25.05.2020 22:22:21
Алексей М.
 
Сильно извиняюсь недочитала правила ((
Страницы: 1
Читают тему (гостей: 1)
Наверх