Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Страницы: 1
RSS
"Решение принято", если хотя бы одна из ячеек диапазона заполнена
 
Добрый день. Есть таблица с некоторим количеством столбцов. Как сделать, чтобы в ячейке ( к примеру V5) прописывалось 1 если хотябы в одной из ячеек в диапазоне N5:Q5 внесены какие либо данные (текст) или 0 ели в ячейках этого же диапазона N5:Q5 нет никаких данных?
 
сможете описать задачу - может и решение найдется
Программисты - это люди, решающие проблемы, о существовании которых Вы не подозревали, методами, которых Вы не понимаете!
 
Скинул пример таблицы. Нужно чтобы в столбце "Н" прописывалось "решение принято" если хотябы в одном из столбцов "C:G" было что то написано (тоесть чтобы в одной из ячеек был какой то текст)
 
Код
=ЕСЛИ(СЧИТАТЬПУСТОТЫ(C2:G2)<5;"решение принято";"")
Программисты - это люди, решающие проблемы, о существовании которых Вы не подозревали, методами, которых Вы не понимаете!
 
Ігор Гончаренко,спасибо
Страницы: 1
Читают тему (гостей: 1)
Наверх