Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Страницы: 1
RSS
Отобразить даты недель форматом "дата_начало To дата_окончание"
 

Всем привет не смог найти подходящий название для темы, нужно формула при вводе года (2020) в ячейке “A1” и первый даты недели в ячейках “A2” и” A3” (1/3/2020 до 1/9/2020) результат в ячейке “А5” получилось такой (Jan 3 to Jan 9) и остальные название период недели выводилось   при растягивании вниз как столбце “E” заранее всем спасибо

 
Может разговор не о названии, а о номере неделди?
 

 

Вы имейте ввиду первая неделя 2020 года? Да можно и так


 
=ТЕКСТ($A$2+(СТРОКА(B1)-1)*7;"[$-en-US]МММ Д;@") &" to "&ТЕКСТ($A$2+(СТРОКА(B1)-1)*7+6;"[$-en-US]МММ Д;@")
Изменено: Михаил Витальевич С. - 28 дек 2020 21:42:29
 

Благодарю от души точно, что хотелось  

Страницы: 1
Читают тему (гостей: 1)
Наверх