Страницы: 1
RSS
Поставить отметку в первой таблице, если значение совпадает во второй таблице по двум параметрам
 
Здравствуйте, есть две таблицы, нужно чтобы проставлялась цифра 1 под вкусами в первой таблице, если они есть во второй таблице, сравниваем по заводу и материалу, надеюсь объяснила нормально.
Изменено: vikttur - 02.06.2021 11:37:52
 
Карина Антонова, вам на А4 нарисовать или можно на А1? (это я намекаю о файле примере)
Не бойтесь совершенства. Вам его не достичь.
 
Отправляю файл чтобы было понятнее

Пример см. в сообщениях ниже
Изменено: vikttur - 02.06.2021 12:26:07
 
понятней не стало
 
Цитата
Карина Антонова написал:
нужно чтобы проставлялась цифра 1 под вкусами в первой таблице, если они есть во второй таблице, сравниваем по заводу и материалу
где первая таблица где вторая
какая зависимость вкуса от завода и материала
Лень двигатель прогресса, доказано!!!
 
Например, в первом листе есть яблоко 0,33, над ним его код, который во втором листе назван как материал, а также в первом и втором листе есть столбец завод, мне надо чтобы в первый лист ставилась цифра 1, если по обоим параметрам материал и завод он есть
 
Цитата
Карина Антонова написал:
который во втором листе
в вашем примере нет второго листа
Лень двигатель прогресса, доказано!!!
 
Прошу прощения, не тот сохраненный вариант прислала, теперь нужный
Изменено: Карина Антонова - 02.06.2021 13:12:53
 
Карина Антонова,
Код
=ЕСЛИ(ЕСЛИОШИБКА(ИНДЕКС(Sheet2!$F$2:$F$2878;ПОИСКПОЗ($B3&F$1;Sheet2!$C$2:$C$2878&Sheet2!$E$2:$E$2878;0));"")<>"";1;"")

=СЧЁТЕСЛИМН(Sheet2!$C$2:$C$2878;$B3;Sheet2!$E$2:$E$2878;F$1)
Изменено: evgeniygeo - 02.06.2021 12:05:48
 
в F3 и растянуть вправо и вниз
Код
=СУММПРОИЗВ((Sheet2!$C$2:$C$2878=$B3)*(Sheet2!$E$2:$E$2878=F$1))
Лень двигатель прогресса, доказано!!!
 
Большое спасибо за помощь!
Страницы: 1
Читают тему (гостей: 2)
Наверх