Страницы: 1
RSS
Формула (нарастающий итог ) внутри умной таблицы.
 
Добрый день,

Как написать формулу внутри умной таблицы, чтоб он считал остаток по дням.  :)
 
*Timon*,
Код
=СУММ($C$2:C2)-СУММ($D$2:D2)
 
Да но некорректно работает при вставки новых данных, там должно примерно такая конструкция =SUM([@Приток]-[@Отток]) + предыдущий остаток. :(
 
так
 
Нет, формула не работает внутри умной таблицы.
 
что именно не работает?
 
=СУММ(ИНДЕКС(E:E;СТРОКА()-1);[@Приток];-[@Отток])

Формула массива (ФМ) вводится Ctrl+Shift+Enter
Memento mori
 
JayBhagavan,

Вот это другое дело! Спасибо!
Страницы: 1
Читают тему (гостей: 1)
Наверх