Страницы: 1
RSS
Вывести текст который соответствует определённой цифре.
 
Столбец А имеет числовые значения, в столбце В надо вывести текст который соответствует определённой цифре. ( 1 - "Алексей", 2 - "Михаил", 3 - "Артём" и т.п.)
 
А где эти соответствия брать?
 
в скобках
 
у меня получилось так:
1 - "Алексей",
2 - "Михаил",
3 - "Артём"
все правильно?
Программисты - это люди, решающие проблемы, о существовании которых Вы не подозревали, методами, которых Вы не понимаете!
 
Александр, файл-пример приложите
 
обратить внимание на примечания в цветных областях
 
Александр,
Код
1вариант=ЕСЛИ(A1=1;"А";(ЕСЛИ(A1=2;"Б";(ЕСЛИ(A1=3;"В";(ЕСЛИ(A1=4;"Г";(ЕСЛИ(A1=5;"Д";(ЕСЛИ(A1=6;"Е")))))))))))
2вариант=ВПР(A1;$H$1:$I$6;2;ЛОЖЬ)
 
Цитата
Александр написал:
обратить внимание на примечания в цветных областях
Цитата
в этом столбце выводить "буквы" соответствующие цифре в "красной" таблице
Обратил :-)
=CHAR(191+A1)
По вопросам из тем форума, личку не читаю.
 
aset224, благодарю
Страницы: 1
Читают тему (гостей: 1)
Наверх