Страницы: 1
RSS
Автоматическое заполнение ячеек по значению ячейки в другой таблице
 
Добрый день.
Прошу помощи в заполнении одного столбца таблицы на основании данных, введенных в соседний столбец.

Файл во вложении.

Нужно чтобы:
- пользователь вводит цифры от 1 до 122 в столбец "С" на Листе1;
- происходит поиск введенной цифры в столбце А на Листе 2;
- при нахождении такой же цифры, данные из ячейки в столбце В Листа 2 переносились в ячейку столбца D на листе1.

Попробовала сделать по найденным в архиве примерам, пока не очень получилось.
 
Что-то Вы перемудрили
=ВПР(C9;Лист2!$A$2:$B$118;2;0)
Изменено: Sanja - 11.12.2023 12:10:58
Согласие есть продукт при полном непротивлении сторон.

Контакты, благодарности
 
Добрый день. Обычный ВПР.
См.вложение.

Sanja опередил)
Изменено: asesja - 11.12.2023 12:05:56
 
Sanja, спасибо!
 
asesja, спасибо!
Страницы: 1
Наверх