Страницы: 1
RSS
Наименование листа содержащего символ "-", Наименование листа содержащего символ "-"
 
Уважительная просьба подсказать решение при использовании функции ИНДЕКС, где есть ссылка на имя Листа, содержащего символ "-".
Excel выдаёт ошибку.
Благодарю!
 
Имена листов с различными знаками препинания (пробелы в т.ч.) нужно заключать в одинарную кавычку (апостроф)
Согласие есть продукт при полном непротивлении сторон.

Контакты, благодарности
 
Экранируйте '    '
По вопросам из тем форума, личку не читаю.
 
Приложите файл пример!
У меня вот такая функция
Код
=ИНДЕКС('-2'!B2:B3;ПОИСКПОЗ(Лист1!B1;'-2'!A2:A4;0))
отрабатывает без проблем
Кто ясно мыслит, тот ясно излагает.
Страницы: 1
Наверх