Страницы: 1
RSS
Автоматический вывод названия дня недели по указанным значениям
 
Всем доброго дня.
Подскажите пожалуйста, как можно автоматически вывести название дней недели по указанным значениям
Например:
В ячейке А1 указан год
В ячейке А2 указан месяц
В ячейке А3 указано число
Нужно чтоб в ячейке А4 выводилось название дня недели.
Изменено: anddrei55 - 07.06.2024 12:16:16
 
Код
=ТЕКСТ(ДАТА(A1;A2;A3);"ДДДД")
если сокращенно ДДД
Изменено: Тимофеев - 07.06.2024 12:21:47
 
Код
=ТЕКСТ(ДАТА(A1;МЕСЯЦ(A2);A3);"ДДДД")
С учётом необычного представления месяца в примере.
Страницы: 1
Наверх