Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Страницы: 1
RSS
вычисление времени на основе не временных данных и преобразование во временной формат
 
есть такая проблема
по ТК время работы сотрудника 41 час, сотрудник работает 5-и дневную рабочую неделю
пытаюсь рассчитать суточное время работы сотрудника чтобы учесть переработку и дополнительную работу
получилось сделать формулу которая вычисляет время но не могу сделать чтобы это получалось в формате времени (строка 3), поэтому приходится вводить ещё одну строку руками (строка 4) чтоб на основании неё шел расчет
как сделать чтоб в строке 3 получалось преобразование во временной формат я не могу разобраться
может кто-то помочь сможет?
 
А вы с формулой не перемудрили? ;)
=ЕСЛИ(И(ЕЧИСЛО(D1);ЕЧИСЛО(D2));D2/D1/24;"")
и установить формат времени для ячейки D3
 
обалдеть как всё просто, а я всю голову сломал! спасибо огромное! оказывается надо было просто 5/41 разделить на 24 часа)  :D  
anvg, реально выручил  ;)
Страницы: 1
Читают тему (гостей: 1)
Наверх