Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Страницы: 1
RSS
Выборка по двум критериям
 
Товарищи, всем доброго дня!
Прошу подсказать, как можно решить вопрос поиска значений по двум критериям?
Из листа 2, подставить значение в соответствие с маршрутом и тоннажем в лист 1 столбец D.
Спасибо!
 
Код
=ИНДЕКС('2'!$E$3:$I$9;ПОИСКПОЗ('1'!B5;'2'!$B$3:$B$9;0);ПОИСКПОЗ('1'!C5;'2'!$E$2:$I$2;0))
на таком примере можно руками стоимость нарисовать
Изменено: Сергей - 19 Мар 2015 14:29:23
Лень двигатель прогресса, доказано!!!
 
Сергей, более 200 маршрутов))) Урезал для сжатия примера.
 
Вот так получилось. Правильно?
 
crazy_mammy, спасибо! Здорово!
Всё отлично.
Страницы: 1
Читают тему (гостей: 1)