Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Страницы: 1
RSS
Не считать если значение меньше минимального
 
Здравствуйте, специалисты экселя!
Задача: не учитывать в сумме значение в столбце Q, если значения в Столбце H меньше 2,5

Формула:
Код
=N7-(5*СЧЁТЕСЛИ(J4;">0";))-(2,5*(СЧЁТЕСЛИ(H4;">2,5";)+СЧЁТЕСЛИ(F4;">0";)+СЧЁТЕСЛИ(D4;">0";)+СЧЁТЕСЛИ(B4;">0";)+СЧЁТЕСЛИ(H11;">0";)+СЧЁТЕСЛИ(F11;">0";)+СЧЁТЕСЛИ(D11;">0";)+СЧЁТЕСЛИ(B11;">0";))

Подскажите, где ошибка?
 
В формуле СЧЁТЕСЛИ д.б. 2 аргумента, а вас 3.
Попробуйте =N7-(5*СЧЁТЕСЛИ(J4;">0")-(2,5*СЧЁТЕСЛИ(H4;">2,5")+СЧЁТЕСЛИ(F4;">0")+СЧЁТЕСЛИ(D4;">0")+СЧЁТЕСЛИ(B4;">0")+СЧЁТЕСЛИ(H11;">0")+СЧЁТЕСЛИ(F11;">0")+СЧЁТЕСЛИ(D11;">0")+СЧЁТЕСЛИ(B11;">0"))
Изменено: TheBestOfTheBest - 10 Апр 2015 13:43:19
Неизлечимых болезней нет, есть неизлечимые люди.
 
Куча листов, ненужное объединение ячеек... И непонятно.что хотите. В столбце Н два значения, в Q одно...
=ЕСЛИ(Н<2,5;"";формула)
Опишите, что нужно получить  в результате. Без обращения к формуле: нужно это и это...

В таблицах, которые используются в вычислениях, вообще нежелательно применение объединения, а у Вас!
Высоту строк тоже можно задавать, как и ширину столбцов. Для чего столько объединенных ячеек?
Страницы: 1
Читают тему (гостей: 1)