Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Страницы: 1
RSS
Суммирование 2-х ячеек, одна из которых пустая, как обойти ошибку?
 
Привет ребят, помогите подсчитать нормально. Сначала C3: =B3;  далее нужно считать так, C4: =C3+B4 ;  C5: =C4+B5 и так далее, но если пустые ячейки, то дает ошибку. мне нужно чтобы потом диаграмму сделать. Спасибо
 
Guns86, привет. Так попробуйте
=СУММ(C3;B4)
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
 
спасибо помогло)
 
У вас ячейка В6 не пустая, очистите ячейку или примените формулу =СУММ(C3;B4)
 
AleksSid, здравствуйте. А не подскажете как определить, что находится в "пустой" ячейке? КОДСИМВ() выдает ошибку.
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
 
Цитата
Bema написал:
КОДСИМВ() выдает ошибку.
Аналогично, проверял на ЕПУСТО(B6)
 
Про ЕПУСТО() я знаю.
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
 
А теперь вместе думайте над названием темы
 
Шо, опять? © Волк из мультика.
Предлагаю такое название:
Суммирование 2-х ячеек, одна из которых пустая. Как обойти ошибку?
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
 
Bema, ммм вот столкнулся с такой проблемой, есть столбец и суммировать все нужно, но если попадается пустая ячейка, ошибку выдает...
Страницы: 1
Читают тему (гостей: 1)