Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Страницы: 1
RSS
Вычисление максимального (наибольшего числа), когда критерии не вынесены с отдельную таблицу
 
Есть Товары, объединенные в группы (столбец А). У некоторых товаров в столбце В определена прибыль с упаковки. Необходимо в диапазоне групп товаров определять максимальное значение и тянуть в столбце С напротив соответствующей группы товаров
 
Формула массива
Код
=ЕСЛИ(A2<>A1;МАКС((A$2:A$150=A2)*(B$2:B$150&0));"")
Алексей М.
 
видимо я неточно указала проблему  - нужно чтобы в каждой ячейке прописывался максимум по группе
 
=ЕСЛИ(A2<>A1;МАКС((A$2:A$150=A2)*(B$2:B$150&0));С1)
Страницы: 1
Читают тему (гостей: 1)
Наверх