Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Страницы: 1
RSS
Найти максимальное значение по двум условиям
 
Здравствуйте, подскажите как написать формулу поиска наибольшего значения во втором столбце, для отдельно взятой карточки, с учётом даты и если есть для одной и той же карточки несколько максимальных значений, ставить 1 напротив той, где дата самая "свежая"
Изменено: l-lisa - 30 Июн 2020 19:32:19
 
Держите. У вас ошибка в 19 строчке не должно быть 1, так как максимум в 25 строке для этой карточки.
 
Формула массива
Код
=ЕСЛИ(B2+C2%%=МАКС((A2=A$2:A$30)*(B$2:B$30+C$2:C$30%%));1;"")

Ошибки тоже заметил
Алексей М.
 
АlехМ,  Алексей, процентов не маловато? Или многовато.
Изменено: БМВ - 30 Июн 2020 21:24:01
По вопросам из тем форума, личку не читаю.
 
Спасибо, ребята!
 
БМВ, надо добавить еще по одному.
Алексей М.
Страницы: 1
Читают тему (гостей: 1)
Наверх