Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Страницы: 1
RSS
Расчет процента премии в зависимости от выполнения плана
 
Добрый день.
Помогите, пожалуйста, разобраться с функцией ЕСЛИ.
При выполнении плана 95% - премия будет составлять 1%, при болле 100%, но менее 100,99 - 2% и т.д.
 
Цитата
Inka_malinka написал:
и т.д.
при 101,99 - сколько? или каждая единичка +1 процент? лучше заполните ручками резуольтат без формулы
Изменено: Mershik - 16 сен 2020 16:21:21
 
при 101,99 - 2%
 
Inka_malinka, тогда по логике и 104,99 будет 2% ?
 
сорри, не так ответила на предыдущий вопрос. Свыше 101% - это 3%
 
Inka_malinka, мм..понятно ну наверное так если чего еще не правильно ответили или спросили
Код
=ЕСЛИ(B2<1;0,01;ОКРУГЛВНИЗ((B2-1)/1;2)+0,02)
 
а может можно сделать, чтобы в ячейке где % выполнения не соответствует % премии был 0?
 
Inka_malinka,   вот так если правильно понял, только тогда у вас должно быть вверху прописаны 101 102 103 и так далее (правда не понимаю тогда зачем столько столбцов если первая формула выводит уже сразу результат без доп. данных)
Код
=ЕСЛИ(И($B2<D$1;C$1<=$B2);ЕСЛИ($B2<1;0,01;ОКРУГЛВНИЗ(($B2-1)/1;2)+0,02);0)

Тема: Расчет процента премии в зависимости от выполнения плана

Изменено: Mershik - 16 сен 2020 18:01:09
 
Mershik, а если % премии не 1, 2, 3, а 20, 55, 60, как будет выглядеть формула?
вверху прописано 95%, 101%, 101,5%, 102%, 103%
ps сорри за назойливость и может глупые вопросы)
Изменено: Inka_malinka - 17 сен 2020 08:40:57
 
Inka_malinka, без понятия, пока не подумаете, что конкретно вы хотите и потом покажите в файле-примере вот это есть и вот это нужно получить, вот это заполняется ручками, а вот это считается формулой.
 
Mershik, как-то так)
 
Цитата
Mershik написал:
не понимаю тогда зачем столько столбцов если первая формула выводит уже сразу результат без доп. данных
поддерживаю зачем это и вообще можно воспользоваться либо ВПР либо ГПР
Лень двигатель прогресса, доказано!!!
 
Здравствуйте.
А может так? Формат ячейки %
Код
=ПРОСМОТР($B2;{0;0,95;1;1,01;1,02};{0;0,01;0,02;0,03;0,04})
=ПРОСМОТР($B2;{0;0,95;1;1,01;1,02};{0;0,2;0,5;0,6;0,8})
Изменено: gling - 17 сен 2020 09:20:55 (Изменил формулы, загрузил файл)
 
Сергей, может и другие формулы можно использовать, я просто попросила помощи  :(  
 
Цитата
Inka_malinka написал:
я просто попросила помощи
а в файле вы её не видите  :(  
Лень двигатель прогресса, доказано!!!
 
gling, спасибо большое!
ещё вопросик) как можно сделать, чтобы % можно было менять и от этого пересчитывался результат
 =ПРОСМОТР($B2;{0;C1;D1;E1};{0;C6;D6;E6}) - не дает так сделать
 
Так наверно.
Код
=ПРОСМОТР($B2;$B$1:$E$1;$B$6:$E$6)
 
gling, разобралась) спасибо Вам большое, умный человек  :*  
Страницы: 1
Читают тему (гостей: 1)
Наверх