Страницы: 1
RSS
Как с помощью формул достигнуть автоматическую сцепку/ заполнение в ячейках H4:H6?, Как с помощью формул достигнуть автоматическую сцепку/ заполнение в ячейках H4:H6?
 
Как с помощью формул достигнуть автоматическую сцепку/ заполнение в ячейках H4:H6?
(файл во вложении)
 
Юлия Юлия, Для новых офисов в H4  =TEXTJOIN(CHAR(10);1;IF($C$4:$C$9=F4;$D$4:$D$9;"")) и протянуть вниз
Изменено: bigorq - 21.05.2024 12:37:05
 
Такой еще вариант.
 
@bigorq, @Artem_1990
Спасибо Вам огромное  :)  
 
Если есть ОБЪЕДИНИТЬ значит и должен быть и ФИЛЬТР
=ОБЪЕДИНИТЬ(СИМВОЛ(10);1;ФИЛЬТР(D$4:D$9;C$4:C$9=F4))
и вариант с допстолбцом
=D4&ЕСЛИОШИБКА(СИМВОЛ(10)&ВПР(C4;C5:E$10;3;);"")
=ВПР(F4;C$4:E$9;3;)
 
@Павел \Ʌ/
Спасибо  :)  
Страницы: 1
Наверх