Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Выбрать дату в календареВыбрать дату в календаре

Страницы: 1 2 3 4 5 6 7 8 9 10 11 ... 16 След.
Расчет среднего значения в диапазоне из разных листов (по одной ячейке) в google таблице
 
Пишу в личку
Выполнено
Изменено: Настя_Nastya - 12 авг 2020 17:34:58
Суммирование чисел из ячеек с заливкой и со смешанными данными
 
aslanbek75, Вот это и нужно было в задании написать.
Посмотрите здесь, там все описано и подходит к Вашей задаче.
Отделить номер дома от названия улицы
 
Ой, пардон-пардон!!! Вторая формула массива:
=ЕСЛИОШИБКА(ПСТР(D2;МИН(ЕСЛИОШИБКА(ПОИСК({1;2;3;4;5;6;7;8;9;0};D2);""));99);"")
Суммирование чисел из ячеек с заливкой и со смешанными данными
 
aslanbek75, ну исправьте вторую формулу...
Код
=СУММ(ЕСЛИ($A$2:$AO$2[COLOR=#ff0000][B]=[/B][/COLOR]"праздник";ЕСЛИОШИБКА(ЛЕВСИМВ(A5:AO5;ПОИСК("\";A5:AO5)-1)*1;));)
Отделить номер дома от названия улицы
 
Добрый день, массивные:
=ПСТР(D2;1;ЕСЛИ(МИН(ЕСЛИОШИБКА(ПОИСК({1;2;3;4;5;6;7;8;9;0};D2);""))=0;ДЛСТР(D2);МИН(ЕСЛИОШИБКА(ПОИСК({1;2;3;4;5;6;7;8;9;0};D2);""))-1))
=ЕСЛИОШИБКА(ПСТР(D2;МИН(ЕСЛИОШИБКА(ПОИСК({1;2;3;4};D2);""));99);"")
Суммирование чисел из ячеек с заливкой и со смешанными данными
 
Добрый день! формула массива
=СУММ(ЕСЛИОШИБКА(ЛЕВСИМВ(A5:AO5;ПОИСК("\";A5:AO5)-1)*1;))
если праздники не должны учитываться, то
=СУММ(ЕСЛИ($A$2:$AO$2<>"праздник";ЕСЛИОШИБКА(ЛЕВСИМВ(A5:AO5;ПОИСК("\";A5:AO5)-1)*1;));) - тоже массивная
Изменено: Настя_Nastya - 5 авг 2020 11:16:10
Фильтры в ячейке и расчет суммы оценок
 
Добрый день! Формула массива
=СУММ(ЕСЛИ(ЕСЛИОШИБКА(ПОИСК($D$4:$H$4;$L$2);)>0;$D5:$H5;0))
Подстановка данных в ячейку в зависимости от данных в искомом столбце
 
="филиал "&ПРАВСИМВ(F2;1)
Найти строки содержащие название листа
 
=ИНДЕКС(Лист1!B2:B9;ПОИСКПОЗ(ПСТР(лист;ПОИСК("]";лист)+1;999)*1;Лист1!$B$2:$B$9;0))
лист - макрофункция ПОЛУЧИТЬ.ЯЕЙКУ(32)
удаление с конца строки до определенного символа
 
Kuzmich, сейчас у дома номер 7 А обнаружится квартира
Выгрузка списка организаций с сайта Минпромторга
 
Ну, начните с чего-нибудь, например:
Код
Sub Org()
Dim Text As String
Dim IE As Object
Set IE = CreateObject("InternetExplorer.Application")
IE.Visible = True
IE.Navigate "https://gisp.gov.ru/pp719/p/pub/orgs/&quot;
Text = IE.Document.body.innerHTML
MsgBox (Text)
End Sub
удаление с конца строки до определенного символа
 
А просто пример нужно прилагать со списком других адресов. В Вашем задании не было такой строки...
удаление с конца строки до определенного символа
 
=ЛЕВСИМВ(A1;ПОИСК("(";A1;ПОИСК("-";A1))-2)
Выгрузка списка организаций с сайта Минпромторга
 
Цитата
Андрей_26 написал:
Можно
дополню: макросом
Хочу освоить пионерский минимум для бухгалтера. Поняла, что нынешний уровень ближе к никак
 
Цитата
lostandleft написал: PowerBi+SQL+Pyton
ага, вот именно с этого и нужно начать Татьяне)))

PS а это как? В смысле в цветах расписывают решение, что ли?)
Цитата
lostandleft написал: радужно помогают решать текущие вопросы
Поиск текста в файле PDF и занесение номера страницы PDF в ячейку рядом с искомым текстом
 
Цитата
msi2102 написал:
Вот здесь наткнулся на  СТАТЬЮ
+++++
Формула для размещения значений при условии 30-дневного месяца
 
Цитата
ardsa написал:
Если в выпадающем списке выбрано месяц, где есть 31 день - все работает отлично (так так значение в колонке В прописаны)
Добрый день, я выбираю август в Вашей таблице и у меня формулы не срабатывают...
Отметить повторный выбор записи из выпадающего списка
 
название темы "Выделить заливкой ячейкув диапазоне, если значение этой ячейки было выбрано в выпадающем списке в другом диапазоне"
УФ =СЧЁТЕСЛИ(Заявка!$C$11:$C$18;I4)>0
Объединить значения соседних ячеек в одну , удалив с последних дубликаты
 
добрый день, для диапазона B:AK
Код
=СЖПРОБЕЛЫ(СЦЕПИТЬ(ЕСЛИ(СЧЁТЕСЛИ(B3:B3;B3)>1;"";B3);ЕСЛИ(СЧЁТЕСЛИ(B3:C3;C3)>1;"";" "&C3);ЕСЛИ(СЧЁТЕСЛИ(B3:D3;D3)>1;"";" "&D3);ЕСЛИ(СЧЁТЕСЛИ(B3:E3;E3)>1;"";" "&E3);ЕСЛИ(СЧЁТЕСЛИ(B3:F3;F3)>1;"";" "&F3);ЕСЛИ(СЧЁТЕСЛИ(B3:G3;G3)>1;"";" "&G3);ЕСЛИ(СЧЁТЕСЛИ(B3:H3;H3)>1;"";" "&H3);ЕСЛИ(СЧЁТЕСЛИ(B3:I3;I3)>1;"";" "&I3);ЕСЛИ(СЧЁТЕСЛИ(B3:J3;J3)>1;"";" "&J3);ЕСЛИ(СЧЁТЕСЛИ(B3:K3;K3)>1;"";" "&K3);ЕСЛИ(СЧЁТЕСЛИ(B3:L3;L3)>1;"";" "&L3);ЕСЛИ(СЧЁТЕСЛИ(B3:M3;M3)>1;"";" "&M3);ЕСЛИ(СЧЁТЕСЛИ(B3:N3;N3)>1;"";" "&N3);ЕСЛИ(СЧЁТЕСЛИ(B3:O3;O3)>1;"";" "&O3);ЕСЛИ(СЧЁТЕСЛИ(B3:P3;P3)>1;"";" "&P3);ЕСЛИ(СЧЁТЕСЛИ(B3:Q3;Q3)>1;"";" "&Q3);ЕСЛИ(СЧЁТЕСЛИ(B3:R3;R3)>1;"";" "&R3);ЕСЛИ(СЧЁТЕСЛИ(B3:S3;S3)>1;"";" "&S3);ЕСЛИ(СЧЁТЕСЛИ(B3:T3;T3)>1;"";" "&T3);ЕСЛИ(СЧЁТЕСЛИ(B3:U3;U3)>1;"";" "&U3);ЕСЛИ(СЧЁТЕСЛИ(B3:V3;V3)>1;"";" "&V3);ЕСЛИ(СЧЁТЕСЛИ(B3:W3;W3)>1;"";" "&W3);ЕСЛИ(СЧЁТЕСЛИ(B3:X3;X3)>1;"";" "&X3);ЕСЛИ(СЧЁТЕСЛИ(B3:Y3;Y3)>1;"";" "&Y3);ЕСЛИ(СЧЁТЕСЛИ(B3:Z3;Z3)>1;"";" "&Z3);ЕСЛИ(СЧЁТЕСЛИ(B3:AA3;AA3)>1;"";" "&AA3);ЕСЛИ(СЧЁТЕСЛИ(B3:AB3;AB3)>1;"";" "&AB3);ЕСЛИ(СЧЁТЕСЛИ(B3:AC3;AC3)>1;"";" "&AC3);ЕСЛИ(СЧЁТЕСЛИ(B3:AD3;AD3)>1;"";" "&AD3);ЕСЛИ(СЧЁТЕСЛИ(B3:AE3;AE3)>1;"";" "&AE3);ЕСЛИ(СЧЁТЕСЛИ(B3:AF3;AF3)>1;"";" "&AF3);ЕСЛИ(СЧЁТЕСЛИ(B3:AG3;AG3)>1;"";" "&AG3);ЕСЛИ(СЧЁТЕСЛИ(B3:AH3;AH3)>1;"";" "&AH3);ЕСЛИ(СЧЁТЕСЛИ(B3:AI3;AI3)>1;"";" "&AI3);ЕСЛИ(СЧЁТЕСЛИ(B3:AJ3;AJ3)>1;"";" "&AJ3);ЕСЛИ(СЧЁТЕСЛИ(B3:AK3;AK3)>1;"";" "&AK3)))
Создание Эксель или Гугл-док таблицы на основе pdf или email письма с заказом
 
Пишу в личку
Обсуждаем

Заказ свободен. Нужно только из PDF выгружать информацию.
Изменено: Настя_Nastya - 18 июл 2020 17:41:58
Разделение данных из одного столбца на несколько столбцов
 
пишу в личку
в работе
готово
Изменено: Настя_Nastya - 20 июл 2020 19:18:21
суммирование данных по соответствию критерия в столбце и по соответствию критерия в строке
 
Максим В., Спасибо огромное!!!
суммирование данных по соответствию критерия в столбце и по соответствию критерия в строке
 
Добрый день! Прошу помочь с формулой.
Есть таблица с наименованиями товара (яблоки груши сливы) и данными продаж за месяц (каждый день в отдельной ячейке). Нужно посчитать сколько продано каждого товара по периодам.
Суммирование уникальных значений по каждой позиции.
 
С двумя доп.столбцами
Изменено: Настя_Nastya - 14 июл 2020 09:48:16
Перенос строк на другой лист по определенному условию, Как реализовать перенос строк на другой лист по определенному условию?
 
Формула массива
=ЕСЛИОШИБКА(ИНДЕКС(Лист1!A$1:A$11;НАИМЕНЬШИЙ(ЕСЛИ(Лист1!$C$1:$C$11="Тип 3";СТРОКА(Лист1!$C$1:$C$11);"");СТРОКА(A1)));"")
Распределение по дням недели и датам при условии выпадающего списка
 
месяцы для выпадающего списка теперь в диапазоне D1:D12

=ДАТА(ГОД(СЕГОДНЯ());ПОИСКПОЗ($A$6;Календарь!$D$1:$D$12;0);ОСТАТ(СТРОКА(A1)-1+ДЕНЬ(КОНМЕСЯЦА(ДАТА(ГОД(СЕГОДНЯ());ПОИСКПОЗ($A$6;Календарь!$D$1:$D$12;0);1);0));ДЕНЬ(КОНМЕСЯЦА(ДАТА(ГОД(СЕГОДНЯ());ПОИСКПОЗ($A$6;Календарь!$D$1:$D$12;0);1);0)))+1)

ну и уже функцией текст допилить до дня и дня недели...
Изменено: Настя_Nastya - 9 июл 2020 13:35:29
Данные в ячейке в зависимости от другой ячейки
 
c дополнительным листом
=ИНДЕКС(справочник!B:B;ПОИСКПОЗ(Лист1!G2;справочник!A:A;0))
Создание макроса для защиты внесённых данных от изменения, Защита строки от изменения данных
 
Пишу в личку
В работе
Готово
Изменено: Настя_Nastya - 14 июл 2020 10:08:35
Сколько названий изменилось на строго заданное?
 
формула массива:
=СУММ(ЕСЛИ((G3:G10="апельсин")*(J3:J10="груша");1;0))
Подсчет количества ячеек по двум условиям с помощью формулы СЧЁТЕСЛИМН
 
Цитата
slr474 написал:
Изменил бы если мог изменить =(
Доброе утро, в Вы напишите прямо в сообщении новое название темы и модераторы изменят
Страницы: 1 2 3 4 5 6 7 8 9 10 11 ... 16 След.
Наверх