Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Выбрать дату в календареВыбрать дату в календаре

Страницы: 1
Как посчитать количество Да за указанный период времени
 
Всем спасибо за помощь. Вопрос решён
Как посчитать количество Да за указанный период времени
 
Цитата
Ігор Гончаренко написал:
1=СУММПРОИЗВ((A2:G5594="Да")*(H2:H5594>=J1)*(H2:H5594<=L1))
Спасибо большое. Всё работает. Я не знал, как правильно даты указать в этой формуле, теперь всё понятно.
А можете помочь с более сложной ситуацией.
Как посчитать сумму Да, при нескольких вводных, к примеру за январь 2020 и ещё с признаком ипотека?Задание (2).xlsx (189.34 КБ)  
Как посчитать количество Да за указанный период времени
 
Цитата
Ігор Гончаренко написал:
=СУММПРОИЗВ(...)
Игорь, можете показать на этом примере (файл во вложении).
Любой столбец с Да и Нет, как посчитать кол-во Да к примеру за январь 2020г.
Цитата
Юрий М написал:
Благодарите Игоря - уже предложил.
Понял, спасибо!
Как посчитать количество Да за указанный период времени
 
Цитата
Ігор Гончаренко написал:
=СУММПРОИЗВ(...)
Спасибо. Но эта формула считает общий массив данных в столбце, а не конкретный.
В столбце более 5 тыс разных значений. Мне нужно произвести подсчёт Да в одном столбце, привязанных к конкретному периоду года и вывести общую статистику по месяца. К примеру, в январе было 20 Да, в феврале 30 и т.д.
Цитата
Юрий М написал:
Роман , плохое название темы. Переформулируйте и предложите новое - модераторы поменяют.
Не совсем понял, на что лучше поменять?
Как посчитать количество Да за указанный период времени
 
Добрый день.

Просьба помочь в решении следующего вопроса.
В одном столбце есть значения Да и Нет. В другом столбце значения с датами (несколько лет).
Как сделать подсчёт значений Да за определённый период, например, за июнь 2020г?
Страницы: 1
Наверх