Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Выбрать дату в календареВыбрать дату в календаре

Страницы: 1 2 3 4 5 6 7 8 9 10 11 ... 278 След.
Суммесли по части текста в ячейке
 
:D  
Лень двигатель прогресса, доказано!!!
Суммесли по части текста в ячейке
 
в С3 и вниз
Код
=СУММЕСЛИ('2'!$A$2:$A$11;ЛЕВСИМВ(A2;ДЛСТР(A2)-1);'2'!$B$2:$B$11)
Лень двигатель прогресса, доказано!!!
Тройная интерполяция по таблице
 
результат так и не сказали по указанным данным
Лень двигатель прогресса, доказано!!!
Тройная интерполяция по таблице
 
какой результат ожидаете по исходным данным, длину округляем до целого, пористость до 1 десятой, границы пористости будут задаваться в пределах  0,3-0,5 всегда или кто то может забабахть 0,9
Лень двигатель прогресса, доказано!!!
Изменение ссылки в формуле по условию
 
какую смысловую нагрузку ведет такой подсчет, ну а так вот вариант
Код
=СЧЁТ(B2;ИНДЕКС(B2:M2;P1))
Лень двигатель прогресса, доказано!!!
Не могу найти значения в массиве данных
 
БМВ, да с таким результатом первый раз сталкиваюсь если б не твоя конструкция из #7 так бы даже и не знал
Лень двигатель прогресса, доказано!!!
Не могу найти значения в массиве данных
 
блин замута реальная ПОИСКПОЗ не находит если текст длиннее 255 знаков, анализ в файле
Лень двигатель прогресса, доказано!!!
фильтр комбинаций выбираемых(!) значений
 
простой вариант что первое в голову пришло,  
Лень двигатель прогресса, доказано!!!
Не могу найти значения в массиве данных
 
Цитата
Сергей написал:
становится массивной
Лень двигатель прогресса, доказано!!!
Не могу найти значения в массиве данных
 
дополню вариант БМВ, наверное так будет более точный поиск, но формула становится массивной
Код
=ЕСЛИОШИБКА(ИНДЕКС($F$2:$F$296;ПОИСКПОЗ("*/"&A2&"/*";"/"&$G$2:$G$296&"/";0));"")
Изменено: Сергей - 12 Июл 2018 11:44:37 (косякнул малехо)
Лень двигатель прогресса, доказано!!!
Табель учета рабочего времени: преобразовать переработку в норматив
 
что за 7 строка, когда не получается надо показать что не получается и где не получается
Лень двигатель прогресса, доказано!!!
[ Закрыто] Наверное, макросы, Нужна помощь для автоматизации получения расстояния путем ввода пунктов
 
1 Название темы ни о чем модераторы придут закроют
2 вместо длинных рассказов помогает файл пример
Лень двигатель прогресса, доказано!!!
Расширяющийся диапазон для СУММПРОИЗВ
 
nmezhina, если вы использовали так как нужно то
Цитата
БМВ написал:
после485й строки что-то портит вам жизнь
смотрите в файле нет ли после 485 строки текста или " " в ячейках
Лень двигатель прогресса, доказано!!!
Табель учета рабочего времени: преобразовать переработку в норматив
 
такой вариант
Код
=ЕСЛИ(И(ДЕНЬНЕД(D$7;2)<6;'исходный '!D8>=7;ЕЧИСЛО('исходный '!D8));7;ЕСЛИ(И(ДЕНЬНЕД(D$7;2)=6;'исходный '!D8>5);5;'исходный '!D8))
Лень двигатель прогресса, доказано!!!
Преобразование нескольких значений в одной ячейки
 
смотрите диспетчер имен
Лень двигатель прогресса, доказано!!!
Преобразование нескольких значений в одной ячейки
 
древняя функция, вообще полноценный макрос идеальный вариант
Лень двигатель прогресса, доказано!!!
Преобразование нескольких значений в одной ячейки
 
макрофункция ВЫЧИСЛИТЬ совместно с ПОДСТАВИТЬ СИМВОЛ(10) на "+"
Лень двигатель прогресса, доказано!!!
Преобразование нескольких значений в одной ячейки
 
что делать то надо с этими значениями сложить, вычесть, разделить, минусовать, раскидать по ячейкам
Лень двигатель прогресса, доказано!!!
Расширяющийся диапазон для СУММПРОИЗВ
 
прям напрашивается
суммесли(‘\\путь к файлу\[Имяфайла]Data’!$AL$6:$AL$485;$C16$&J$3;‘\\путь к файлу\[имя файла]Data’!$AG$6:$AG$485)
Лень двигатель прогресса, доказано!!!
Как высчитать Временные промежутки
 
пример в студию как есть как нужно
Лень двигатель прогресса, доказано!!!
1*1+1*2+1*3+1*4+1*5+...+1*n Как записать формулой?, Нужно производить такие вычисления исходя из данных ячейки
 
формулой
Код
=СУММПРОИЗВ($G$1*СТРОКА(ДВССЫЛ(1&":"&A1)))
Лень двигатель прогресса, доказано!!!
Как обработать элементы массива по условию формулой
 
Михаил я офтоплю тоже на телефоне согласен с что можно теоретически летать через марс с одной точки земли на другую но по факту то человек хочет доехать до следующей остановки на автобусе но при этом говорит вот я читал что через марс это будет быстрее но по факту я вам путь не покажу но он есть теоретически через пространство и время используя теорию черной дыры
Лень двигатель прогресса, доказано!!!
Как обработать элементы массива по условию формулой
 
Михаил я просто не понимаю в чем фишка на сайте уже куча примеров когда пытаются записатся на удаление гланд через  проктолога а когда с пытками с использованием « угроз» прикладывают пример «анализы» оказывается что можно решить проблему мазью (замена/поиск результатов подстановочными знаками в. Сумммесли или Поиск)
Лень двигатель прогресса, доказано!!!
Как обработать элементы массива по условию формулой
 
Просто Userdo, из какой то очень секретной службы он не может разместить в эксель даже намека на данные которые обрабатывает они очень секретны и задание его тоже секретно дабы из массива данных можно было вычленить кодовые слова и запутать шпиона путём подмены одних понятий другими
Лень двигатель прогресса, доказано!!!
Как преобразовать текст в массив по разделителю?, Нужна формула для преобразования текста ячейки в массив для последующего использования в формулах
 
Цитата
БМВ написал:
Сергей ,  Я про понял и не понял обобщенно писал. Скорее к тому что если понятно автору  - не означает что понятно всем, также как и что не найдется тот, кто понял сразу.
:D  замудрил так что я сразу не понял что понял
Лень двигатель прогресса, доказано!!!
Как преобразовать текст в массив по разделителю?, Нужна формула для преобразования текста ячейки в массив для последующего использования в формулах
 
БМВ, если честно я из первого поста понял что надо сформировать из текста массив который бы работал например в ИНДЕКС({"Первый элемент массива 1":"Второй элемент массива":"Третий элемент массива"};2) ну раз результат устроил тогда у меня вопросов нет
Лень двигатель прогресса, доказано!!!
Как преобразовать текст в массив по разделителю?, Нужна формула для преобразования текста ячейки в массив для последующего использования в формулах
 
Userdo, вы опять показываете придуманные на коленке примеры как в прошлой теме с арбузами потом ждете чтоб вам помогли с выдуманной проблемой которую не понимает кроме вас ни кто
Лень двигатель прогресса, доказано!!!
Ссылка со смещением вправо
 
БМВ, Михаил я тоже на имя внимание не обратил
j00e, не подставляйте помогающих переименуйте в соответствии с правилами
Лень двигатель прогресса, доказано!!!
Ссылка со смещением вправо
 
а циклической ошибки не возникло когда вводили вот вариант правленый
Код
=ЕСЛИ(B1="-";"-";ИНДЕКС(ИНДЕКС($D$1:I1;ПОИСКПОЗ(2;1/($B$1:B1="-");1););A1))
Лень двигатель прогресса, доказано!!!
Ссылка со смещением вправо
 
еще раз прочтите слово написанное большими буквами если никаких побудительных действий не возникнет тогда в путь в яндекс
Лень двигатель прогресса, доказано!!!
Страницы: 1 2 3 4 5 6 7 8 9 10 11 ... 278 След.