Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
" ); wnd.document.close(); wnd.focus(); }
Выбрать дату в календареВыбрать дату в календаре

Страницы: 1 2 3 4 5 6 7 8 9 10 11 ... 281 След.
Суммирование строк с учетом 2 условий, один из критериев расположен в строке суммирования
 
убойное расположение данных
смещенный диапазон
Код
=СУММЕСЛИМН($B$2:$FZ$13;$A$2:$FY$13;">="&GA2;$A$2:$FY$13;"<="&GA3)
Лень двигатель прогресса, доказано!!!
Добавить знак "+" ко всем словам кроме предлогов, Нужна формула
 
вариант НО работает только с первым предлогом дальше надо думать но пока некогда
Лень двигатель прогресса, доказано!!!
Формула для возвращения значения строки ячейки (из массива данных)
 
вообщем вот
Код
=ИНДЕКС(D:D;ПОИСКПОЗ("*"&F3&"*";B:B;0))
Лень двигатель прогресса, доказано!!!
Как текст сделать ссылкой
 
что в итоге надо то как понимаю у вас известны номера договоров надо найти по номеру строку и вытащить сумму напротив нее или чтоо
Лень двигатель прогресса, доказано!!!
Смена символов местами и добавление других., Помогите плиз.
 
Цитата
Sparow написал:
с людьми только с прошлого века))
балин прям грусть печаль навевает такая формулировка я человек прошлого века
Лень двигатель прогресса, доказано!!!
Смена символов местами и добавление других., Помогите плиз.
 
осторожно пользуйтесь с таким переводом а то у вас молодежь 20?? г.р. станет  старичками 19?? года рождения
Лень двигатель прогресса, доказано!!!
учет долей секунд в формате времени
 
нужно сделать так =567,8/60/60/24
Лень двигатель прогресса, доказано!!!
Смена символов местами и добавление других., Помогите плиз.
 
Цитата
Sparow написал:
что то не получается. в итоге цифра 33184 выходит
а формат ячейки на дату не пробовали менять
Лень двигатель прогресса, доказано!!!
Смена символов местами и добавление других., Помогите плиз.
 
так можно
Код
=ДАТА(ЛЕВБ(A1;2);ПСТР(A1;3;2);ПРАВБ(A1;2))
Лень двигатель прогресса, доказано!!!
Поиск значений и их суммирование ссылаясь на имя, Выборка значений ссылаясь на имя и вывод сумм в другой столбец
 
если опираться на один показатель из столбца С то поможет СУММЕСЛИ если контролировать еще "ТИП" то СУММЕСЛИМН
Лень двигатель прогресса, доказано!!!
Определение статуса срока годности на основании кол-ва дней до истечения срока годности
 
CraSe, не нужно назвать темы экселевскими функциями зачастую человек цепляется к одной функции не понимая как с ней работать а проблема на самом деле решается другим функционалом, так что назваете темы исходя из реальной задачи
Цитата
CraSe написал:
В столбце "М" указана текущая дата
используйте в этом столбце =СЕГОДНЯ()
Лень двигатель прогресса, доказано!!!
Определение статуса срока годности на основании кол-ва дней до истечения срока годности
 
Тема: "Определение статуса срока годности на основании кол-ва дней до истечения срока годности"
Код
=ЕСЛИ(N2<40;"до 40 дней";ЕСЛИ(N2<60;"до 60 дней";"более 60 дней"))
Лень двигатель прогресса, доказано!!!
Хоткей для записи таблицы в ячейку в виде массива., Склероз замучил!
 
F9
Лень двигатель прогресса, доказано!!!
Сравнение двух списков и формирование таблиц с расхождениями.
 
вот
Лень двигатель прогресса, доказано!!!
Сравнение двух списков и формирование таблиц с расхождениями.
 
доп столбец к обоим таблицам с перекрестным поиском значения типа
Код
=ЕСЛИ(ЕОШИБКА(ПОИСКПОЗ(A6;$D$6:$D$10;0));МАКС($C$5:C5)+1;"")
потом на основании этого столбца формируем таблицы отсутствующих и по ним собираем суммы с помощью СУММЕСЛИ
Лень двигатель прогресса, доказано!!!
Динамическая трехмерная ссылка, Не работает динамическая трехмерная ссылка
 
Рассмотрите вариантБМВ, я на телефоне а так вообще любой вопрос на который дали ответ а потом опять мутный вопрос это издевательство
пишите в ответе Ленивец ваше решение не правильно
Изменено: Сергей - 12 Сен 2018 20:18:53 (Хз)
Лень двигатель прогресса, доказано!!!
Динамическая трехмерная ссылка, Не работает динамическая трехмерная ссылка
 
типа такого  
Лень двигатель прогресса, доказано!!!
Динамическая трехмерная ссылка, Не работает динамическая трехмерная ссылка
 
можно сделать скрытый служебный столбец где будет перечень листов книги и на него ссылаться в зависимости от выбранных дат в ячейках C и D
Лень двигатель прогресса, доказано!!!
Транспонирование столбцов в строки в нестандартной таблице
 
меняете число нижнего диапазона или в чем вопрос непонятно
и в догонку использованы формулы МАССИВА вводятся сочетанием Ctrl+Shift+Enter
Изменено: Сергей - 11 Сен 2018 16:47:55
Лень двигатель прогресса, доказано!!!
Транспонирование столбцов в строки в нестандартной таблице
 
на костылях формулами
Лень двигатель прогресса, доказано!!!
Автоматическое копирование данных в умную таблицу из двух и более умных таблиц.
 
vikttur, аналогично еще подумал блин как определяется какая таблица более умная  :)  
Лень двигатель прогресса, доказано!!!
как вставить пробел в слово
 
вы такие примеры делаете что вероятность того что вы вернетесь с этим же вопросом близка к 100%
Код
=ЗАМЕНИТЬ(A1;4;;" ")
Лень двигатель прогресса, доказано!!!
как посчитать количество символов в ячейке
 
:)
Они одинаковые и считают только цифры от 0 до 9 если бет число двухзначное и более то результат будет неверным
Лень двигатель прогресса, доказано!!!
как посчитать количество символов в ячейке
 
Код
=ДЛСТР(ПОДСТАВИТЬ(A1;", ";""))
Лень двигатель прогресса, доказано!!!
неактивны кнопки зависимостей ячеек и формул в Excel 2013, проблемы с Excel 2013
 
смотрим
Лень двигатель прогресса, доказано!!!
Поиск нескольких вариантов по одному условию.
 
смотрите
Лень двигатель прогресса, доказано!!!
Оценка в зависимости от успевемости,
 
тестируйте
Код
=ЕСЛИ(И(C3+C5>=0,7;C3>=0,5;C9<=0,1);"Отлично";ЕСЛИ(И(C3+C5>=0,6;C9<=0,15);"Хорошо";ЕСЛИ(C3+C5+C7>=0,8;"Удовлетворительно";"Неудовлетворительно")))
Лень двигатель прогресса, доказано!!!
Поиск нескольких вариантов по одному условию.
 
без примера идите в раздел ПРИЕМЫ там есть тема "Многоразовый ВПР" который тянет несколько значений по одному критерию
Лень двигатель прогресса, доказано!!!
Подсчет количества часов в графике
 
описание не понятно что делать с вашим графиком в файле, оставьте только интересующий вопрос в файле сделайте руками интересующий вас результат и опишите как вы его получили и не надо файл в архив запихивать он не такой уж большой
Лень двигатель прогресса, доказано!!!
Суммирование по заданным условиям в двумерном массиве, Суммирование в двумерном массиве
 
Почему ищете судно №2 а суммируете судно№3
Код
=СУММЕСЛИМН(ИНДЕКС(B:P;;ПОИСКПОЗ(S22;$B$14:$P$14;0));B:B;">="&S20;B:B;"<="&S21)
Лень двигатель прогресса, доказано!!!
Страницы: 1 2 3 4 5 6 7 8 9 10 11 ... 281 След.
Наверх