Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Выбрать дату в календареВыбрать дату в календаре

Страницы: 1 2 3 4 5 6 7 8 9 10 11 ... 366 След.
По данным одного столбца сделать изменения в другом
 
минутное решение которое растянется на пол дня из за
Цитата
vikttur написал:
Да, незнание  правил форума  иногда оказывается проблемой.
Лень двигатель прогресса, доказано!!!
CУММА ячейки которая содержит текст типа 2+2+2
 
чет бред какой то в одной теме просите вынести составную формулы сейчас просите обратно вернуть сумму
Лень двигатель прогресса, доказано!!!
Вычисление суммы из строки по заданным критериям
 
вариант в файле  
Лень двигатель прогресса, доказано!!!
Суммирование по условиям по нескольким столбцам
 
вариант
Код
=СУММЕСЛИМН(ИНДЕКС(Заказ!$E:$J;;ПОИСКПОЗ(F$2;Заказ!$E$2:$J$2;0));Заказ!$A:$A;Квота!$A3;Заказ!$C:$C;Квота!$C3;Заказ!$D:$D;Квота!$D3)
Лень двигатель прогресса, доказано!!!
Суммирование диапазона по условию: от первого до требуемого дня недели
 
вообщем смотрите в файле
Лень двигатель прогресса, доказано!!!
Суммирование диапазона по условию: от первого до требуемого дня недели
 
Цитата
Алексей написал:
WEEKNUM($P$2;21)
в таком виде она вам ни чего хорошего не возвратит лишняя 1 во втором аргументе
идем дальше
Цитата
Алексей написал:
">="&WEEKNUM($P$2;21)&1
правильно заполненная конструкция вам выдаст это ">=41"
а второе условие
Цитата
Алексей написал:
"<="&WEEKNUM($P$2;21)&WEEKDAY($P$2;2)
вот это "<=41"
"тут был косяк не туда глянул"
Изменено: Сергей - 19 янв 2021 16:05:25
Лень двигатель прогресса, доказано!!!
Суммирование диапазона по условию: от первого до требуемого дня недели
 
Алексей, что вы ждете от этой конструкции WEEKNUM($P$2;21) что она вам должна возвратить вы знаете
Лень двигатель прогресса, доказано!!!
Контроль заполнения расчета по единой модели, при наличии сторонних моделей или записей отобразить рекомендацию
 
Цитата
Оксиген Ёлкина написал:
каким образом ячейка понимает, что в диапазоне нет слова "Бирюса"
не совсем понятно что хотите, но формула работает по принципу берет с первой записи Модель холодильника и считает сколько записей с такой моделью есть в диапазоне, вторая часть формулы считает сколько строк заполнено потом эти два числа сопоставляются и в случае не совпадения выдается сообщение
Лень двигатель прогресса, доказано!!!
Количество переменных в формулах в столбце
 
еще вариант
Код
=ЕСЛИ(B2=0;0;СУММПРОИЗВ(--ЕЧИСЛО(ПОИСК("+";ПСТР(ё;СТРОКА($1:$50);1))))+1)
Лень двигатель прогресса, доказано!!!
Найти минимальное, максимальное и среднее значение в при расчете массива, есть массив, итог формулой массива я нашел. ступор в поиске минимального и т.д. значение в массиве
 
bm22, дак идите по этому же принципу что и с СУММ только применяйте МИН МАКС СРЗНАЧ как пример
Код
=МИН(D2:D8*E2:E8+D2:D8*F2:F8)/1000
Лень двигатель прогресса, доказано!!!
Контроль заполнения расчета по единой модели, при наличии сторонних моделей или записей отобразить рекомендацию
 
vikttur, тема: "Контроль заполнения расчета по единой модели и при наличии сторонних моделей или записей отобразить рекомендацию ЗАКАЗАТЬ  СОПУТСТВУЮЩИЕ"
Код
=ЕСЛИ(СЧЁТЕСЛИ(Модель;ЛЕВСИМВ(C2;ПОИСК(" ";C2)-1)&"*")=СУММПРОИЗВ(--НЕ(ЕПУСТО(Модель)));"";"ЗАКАЗАТЬ  СОПУТСТВУЮЩИЕ")
Лень двигатель прогресса, доказано!!!
Найти количество неповторяющихся значений по нескольким критериям.
 
формула рабочая с первого листа
=СУММПРОИЗВ(((H10:H20=A3)*(A10:A20=H1))/СЧЁТЕСЛИМН(H10:H20;H10:H20;A10:A20;A10:A20;F10:F20;F10:F20))
формула не рабочая со второго листа
=СУММПРОИЗВ((A2:A11=A14)*(G2:G11=G14))/СЧЁТЕСЛИМН(A2:A11;A2:A11;G2:G11;G2:G11;B2:B11;B2:B11)

и теперь ВНИМАТЕЛЬНО смотрим на расположение скобок и задумываемся почему же она не работает
Лень двигатель прогресса, доказано!!!
С Новым годом, планетяне
 
Ура народ у нас новый год
Лень двигатель прогресса, доказано!!!
С Новым годом, планетяне
 
Народ с наступающим тех у кого еще не наступил с наступившим тех у кого уже наступил счастья и добра вам и вашим семьям
Лень двигатель прогресса, доказано!!!
Найти нормативную численность размещения объектов исходя из численности населения и площади территории
 
тогда необходимо смещение шкалы поиска
Лень двигатель прогресса, доказано!!!
Найти нормативную численность размещения объектов исходя из численности населения и площади территории
 
Цитата
Bobun52 написал:
а S4 - быть больше значений в строке 5 и меньше значения в строке 7.
почему тогда 8 ведь с 500 начинается другая граница должно быть 7,8
Лень двигатель прогресса, доказано!!!
Дата выводится в числовом формате, необходимо выводить в кратком формате даты.
 
шаблон даты необходимо указывать заглавными буквами "ДД.ММ.ГГГГ"
Лень двигатель прогресса, доказано!!!
Не могу удалить пробелы в цифрах, Удаление пробелов из цифр
 
еще вариант
Код
=--ПОДСТАВИТЬ(C2;СИМВОЛ(160);"")
Лень двигатель прогресса, доказано!!!
Вывести все уникальные значения соответствующие указанному городу
 
смотрим
Лень двигатель прогресса, доказано!!!
Суммирование к ближайшему значению с определенным условием
 
в С4 и протянуть вниз
Код
=ЕСЛИ(A4="У-1";B4;B4+ПРОСМОТР(2;1/($A$4:A4="У-1");$B$4:B4))
Лень двигатель прогресса, доказано!!!
Подсчет интервалов по времени с привязкой к конкретной группе
 
Цитата
Кирилл написал:
Сергей , не получается использовать Вашу формулу, возможно из-за большего кол-ва групп
?
Лень двигатель прогресса, доказано!!!
Подсчет интервалов по времени с привязкой к конкретной группе
 
еще вариант МАССИВНАЯ
Код
=НАИМЕНЬШИЙ(ЕСЛИ($B$2:$B$10=B2;$A$2:$A$10);СЧЁТЕСЛИ($B$2:B2;B2)+1)-НАИМЕНЬШИЙ(ЕСЛИ($B$2:$B$10=B2;$A$2:$A$10);СЧЁТЕСЛИ($B$2:B2;B2))
Лень двигатель прогресса, доказано!!!
Посчитать количество ячеек со значением дата время, Посчитать количество ячеек со значением дата время
 
у вас не дата и время в ячейках а текст, смотрите файл
Лень двигатель прогресса, доказано!!!
Присваивать артикли продукции в зависимости от цены, интервальный просмотр ВПР работает некорректно
 
$ не пробовали закрепить диапазон
Лень двигатель прогресса, доказано!!!
Атоматическая оценка за выполненный норматив,
 
все что не получается показывайте в файле где поменяли что не так откуда я знаю кому и за что вы поставили оценку 2
Лень двигатель прогресса, доказано!!!
Атоматическая оценка за выполненный норматив,
 
как то так
Лень двигатель прогресса, доказано!!!
Атоматическая оценка за выполненный норматив,
 
Вы бы хоть вводные данные заполнили ФИО от фонаря на сколько сдали тот или иной норматив данные люди, пояснили при чем тут ЗИЛ в нормативе 7.3 и как данный ЗИЛ сопоставить с графой время в сводной ведомости
Лень двигатель прогресса, доказано!!!
Промежуточные итоги без суммирования общего итога
 
Цитата
Miko написал:
в верхней части таблицы (строка отмечена красным цветом) вывести промежуточный итог.
зачем он вам вы фильтруете данные если да то в чем проблема по первому столбцу снять галку в фильтре с позиции итог
Лень двигатель прогресса, доказано!!!
Замена части значения ячеек с помощью макроса
 
в соседний столбец протянуть скопировать вставить в исходный как значения
Код
=ЕСЛИ(A10<43831;A10;ТЕКСТ(A10;"ДД.ММ."))
Лень двигатель прогресса, доказано!!!
Сгруппировать данные от большего к меньшему по количеству одинаковых значений в строчках
 
вам уже медведь сказал
Цитата
БМВ написал:
у вас будет 694 столбика
т.е. КАЖДУЮ строку нужно сравнить с КАЖДОЙ строкой
может такой пример будет вам более нагляден из сорока строк А2 сравнивается с А2, затем А2 с А3, затем А2 с А4 и .......................
Лень двигатель прогресса, доказано!!!
Страницы: 1 2 3 4 5 6 7 8 9 10 11 ... 366 След.
Наверх