Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Выбрать дату в календареВыбрать дату в календаре

Страницы: 1 2 3 4 5 6 7 8 9 10 11 ... 301 След.
[ Закрыто] Расчет плана, Не выходит рассчитать план сотрудников
 
Предлагаете новое название отражающее проблему я выкладываю файл он готов
Лень двигатель прогресса, доказано!!!
[ Закрыто] Расчет плана, Не выходит рассчитать план сотрудников
 
что мешает заменить 0;15 на 0, 15;20 на 15 т.е. скормить ВПР диапазон с возрастающими значениям у указать ему неточный поиск  
Лень двигатель прогресса, доказано!!!
[ Закрыто] Расчет плана, Не выходит рассчитать план сотрудников
 
какого плана что за название, что надо подтянуть графу KPI исходя из количества сделок то сначало   сортируете таблицу целевых показателей по возрастанию а потом по ней простым ВПР  
Лень двигатель прогресса, доказано!!!
Суммирование ячеек по цвету до первой встретившейся ячейки с таким же цветом как исходная
 
приложите вариант в котором не сработает формула я же не знаю что у вас там может быть а может и не быть
Лень двигатель прогресса, доказано!!!
Суммирование ячеек по цвету до первой встретившейся ячейки с таким же цветом как исходная
 
Sta2S, а вообще зачем дублировать уже имеющиеся данные я имею ввиду сумму по заказу и поставщику они же присутствуют у вас в таблице, маленько доработаный вариант который реально суммирует а не берет уже готовую сумму
Изменено: Сергей - 16 Янв 2019 10:09:16
Лень двигатель прогресса, доказано!!!
Суммирование ячеек по цвету до первой встретившейся ячейки с таким же цветом как исходная
 
так же с доп столбцами
Лень двигатель прогресса, доказано!!!
Обозначение внутри формулы переменного интервала аргументов, Как обозначить внутри формулы интервал аргументов, когда начала и концы их заданы в отдельном массиве
 
Цитата
БМВ написал:
=SUM(INDEX(3:3;2):INDEX(3:3;5))
адаптация к файлу
Код
=СУММ(ИНДЕКС($F3:$Q3;$D3):ИНДЕКС($F3:$Q3;$E3))
поддерживаю вопрос
Цитата
БМВ написал:
внутри какой формулы вы хотите
Лень двигатель прогресса, доказано!!!
Условное форматирование нескольких ячеек по двум параметрам, параметр 1 - значение из списка, параметр 2 - название ячейки
 
ни че не понятно что не получилось то
Лень двигатель прогресса, доказано!!!
Сравнение таблиц по 2 столбцам
 
Цитата
Stics написал:
небольшая корректировка без доп.столбца
и она становится МАССИВНОЙ, уточняйте а то человек замучается  
Лень двигатель прогресса, доказано!!!
Сравнение таблиц по 2 столбцам
 
введите доп столбец С в первой таблице A3&B3  потом пользуйтесь в таблице2 такой конструкцией
Код
=ЕСЛИ(ЕНД(ПОИСКПОЗ(A3&B3;Таблица1!$C$3:$C$6;0));"НЕТ";"ДА")
Лень двигатель прогресса, доказано!!!
Заменить диапазон дат на месяц в формуле
 
остальное по аналогии
Лень двигатель прогресса, доказано!!!
Заменить диапазон дат на месяц в формуле
 
дак в чем проблема $AG$6 начало месяца и соответственно КОНМЕСЯЦА($AG$6;0), ссылка всего на одну ячейку
и кстати я чет даже косякнул на самом деле короче и это будет правильнее
Код
=СУММЕСЛИМН($C9:$AF9;$C$6:$AF$6;">="&$AG$6;$C$6:$AF$6;"<="&КОНМЕСЯЦА($AG$6;0))
Лень двигатель прогресса, доказано!!!
Получить последнее число месяца по указанной дате
 
Цитата
vikttur написал:
КОНМЕСЯЦА
в А4 и тянем вниз
Код
=КОНМЕСЯЦА($A$2;СТРОКА(A1)-1)
Лень двигатель прогресса, доказано!!!
Заменить диапазон дат на месяц в формуле
 
вы еже по дням тащите в итоговую таблицу с источника зачем общую сумму тащить от туда же тяните с выбранных данных как вариант в AG9 и протянуть вниз на следующий продукт
исправленная формула ниже
Изменено: Сергей - 15 Янв 2019 12:49:47
Лень двигатель прогресса, доказано!!!
Составить формулу, которая возле чисел убирает букву
 
Цитата
nastjuwkaa98 написал:
А как дополнить формулу так
а 6 сообщение не хотели проверить
Лень двигатель прогресса, доказано!!!
Заменить диапазон дат на месяц в формуле
 
Цитата
dioniska169 написал:
в блоке январь 2019 в формуле заменить ссылки на 01.01.2019 и 31.01.2019 на месяц (январь)
что тогда вы собрались считать в выгрузках (источниках), придется ввести доп столбец либо применять формулу массива
Лень двигатель прогресса, доказано!!!
Заменить диапазон дат на месяц в формуле
 
в каком месте в файле не можете у вас во всех листах ведется подневной учет
Лень двигатель прогресса, доказано!!!
Составить формулу, которая возле чисел убирает букву
 
чтоб стало настоящим числом такой вариант
Код
=--ПОДСТАВИТЬ(ПСТР(C6;2;ПОИСК(" ";C6)-2);".";",")
Лень двигатель прогресса, доказано!!!
При выгрузке в файле формулы отображаются, как текст.
 
Цитата
inженер написал:
Что-то не додумаю, как формат в нужном столбце изменить.
а поможет ли у вас во всех строках одна и таже формула которая ссылается на С2, исправьте формат во 2 строке и протяните формулу вручную
Лень двигатель прогресса, доказано!!!
Как в табеле отметить ячейки, если выход на работу был более 5 раз подряд?
 
Алиса82, поясните свои обозначения 1/2 3/4 что это значит как нужно считать смены  
Лень двигатель прогресса, доказано!!!
Как узнать сколько человек списке например до 35 лет
 
Цитата
alihan95 написал:  и не как не могу применить  эту формулу
в файле не видно ни каких попыток даже моего варианта
Лень двигатель прогресса, доказано!!!
Вычисление веса детали в зависимости от ее толщины и площади
 
попробуйте изменить одно из условий
Код
=ЕСЛИ(G2<0;G2*-7,85*ЕСЛИ(G2>-12;ЕСЛИ([B][SIZE=14pt]I2=0[/SIZE][/B];J2;I2);ЕСЛИ(И(J2>0,1;I2<>"");I2;J2));I2*J2)
Лень двигатель прогресса, доказано!!!
Как узнать сколько человек списке например до 35 лет
 
вариант
Лень двигатель прогресса, доказано!!!
Найти предпоследнее значение >0
 
Я извиняюсь но в чем прикол то вопрос задан в в 14.27 сейчас уже почти 21 с лишним т.е. в принципе просто закинули от делать нечего левую проблему
Лень двигатель прогресса, доказано!!!
Найти предпоследнее значение >0
 
Easyway13, Вы прикалываетесь над форумчанами вам нужно решение проблемы или нам на каждое решение вы будете выкладывать корявый пример и говорить что не работает после предложенного решения   в последнем примере можно просто добавить функцию четн вам это поможет?
Лень двигатель прогресса, доказано!!!
Найти предпоследнее значение >0
 
Как вам еще понятнее расписать ПРИКЛАДЫВАЙТЕ ПРИМЕР БЛИЗКИЙ К ВАШЕЙ ПРОБЛЕМЕ уже несколько форумчан вам это написали если в ваши исключаемых столбцах присутствуют числа или цифры это решение уже не подойдет для этого вас и просят ДАЙТЕ НОРМАЛЬНЫЙ ПРИМЕР  
Лень двигатель прогресса, доказано!!!
Найти предпоследнее значение >0
 
Цитата
Пытливый написал:
Формула массива
Лень двигатель прогресса, доказано!!!
Найти предпоследнее значение >0
 
Цитата
Easyway13 написал:
Данные ячеек B1,D1 в расчете не должны участвовать.
там и нет ни каких данных исходя из вашего примера, нужно давать пример приближенный к жизни и описывать нормально задачу у вас было
Цитата
Easyway13 написал:
Необходимо найти предпоследнее значение >0
Пытливый, исходя из корявого примера вам это значение нашел все задача решена
Лень двигатель прогресса, доказано!!!
Найти предпоследнее значение >0
 
супер пример
когда нашли что делаем дальше
Лень двигатель прогресса, доказано!!!
Разделить название книги и автора
 
автор в В2 и растянуть вниз
Код
=ЕСЛИОШИБКА(ЛЕВСИМВ(A2;ПОИСК("/";A2)-1);"")
название в С2  и растянуть вниз
Код
=СЖПРОБЕЛЫ(ПРАВСИМВ(ПОДСТАВИТЬ(A2;"/";ПОВТОР(" ";50));50))
Лень двигатель прогресса, доказано!!!
Страницы: 1 2 3 4 5 6 7 8 9 10 11 ... 301 След.
Наверх