Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Выбрать дату в календареВыбрать дату в календаре

Страницы: 1 2 3 4 5 6 7 8 9 10 11 ... 326 След.
Сопоставление данных двух таблиц
 
Цитата
nuclear_cat написал:
будем представлять
в L2 и протянуть вниз
Код
=СУММПРОИЗВ(--($B2:$K2=ИНДЕКС(Условие!$B$2:$K$15;ПОИСКПОЗ($A2;Условие!$A$2:$A$15;0);)))=10
Лень двигатель прогресса, доказано!!!
Создание одной таблицы из другой, Заполнение таблицы на основании уже готовой, используя выборочные данные
 
ет макросом надо для формулы слишком много объединенных ячеек, разорванные таблицы вообщем геморой  
Лень двигатель прогресса, доказано!!!
Количество знаков после запятой по условию, Как задать условие на количество знаков после запятой
 
=ТЕКСТ(тут цифер или число к которому применяем форматирование;"0,"&ПОВТОР(0;A1))
Лень двигатель прогресса, доказано!!!
Вытащить одно значение из нескольких
 
еще вариант
Код
=ЕСЛИОШИБКА(ЛЕВСИМВ(ПСТР(A4;ПОИСК("ГАЗ-";A4);10);ПОИСК(" ";ПСТР(A4;ПОИСК("ГАЗ-";A4);10)&" ")-1);"")
Лень двигатель прогресса, доказано!!!
В диапазоне найти последнюю позицию минимального значения
 
?
Код
=МАКС(ЕСЛИ(B2:K2=МИН(B2:K2);B1:K1))
Лень двигатель прогресса, доказано!!!
В диапазоне найти последнюю позицию минимального значения
 
пример в студию и пояснения что считать последним минимальным
Лень двигатель прогресса, доказано!!!
Определить количество смен (значение 1/2 = две смены)
 
вариант
Код
=СЧЁТЕСЛИ(B5:K5;"1/2")*2+СУММПРОИЗВ(СЧЁТЕСЛИ(B5:K5;{1;2}))
Лень двигатель прогресса, доказано!!!
Найти минимальное значение до целевой даты
 
Rusarch333, над формулой что написано МАССИВНАЯ, это значит ввод комбинацией трех клавиш
Лень двигатель прогресса, доказано!!!
Извлечение последних двух цифр года из даты.
 
ТЕКСТ(A1;"ГГ")
Лень двигатель прогресса, доказано!!!
Найти минимальное значение до целевой даты
 
ВАРИАНТ
Лень двигатель прогресса, доказано!!!
Функция убирающая символ, help me
 
еще вариант если
Цитата
Faervol написал:
@Skeletal$#:_NUMBER
это постоянная и номер 4х значный
Код
=ЗАМЕНИТЬ(A1;5;18;"")
Лень двигатель прогресса, доказано!!!
Сумма если пусто, брать из другой ячейки
 
После изменения первого поста правильно у skais675,
Лень двигатель прогресса, доказано!!!
Минимальное значение > 0 отдельных ячеек одной строки
 
bedvit, Честно сижу теоретически в отпуске без экселя тока логические предположения под конякой
PerfectVam, спасибо это и была моя идея просто на телефоне долго ставить точки с запятой
Изменено: Сергей - 25 Июн 2019 23:08:58
Лень двигатель прогресса, доказано!!!
Минимальное значение > 0 отдельных ячеек одной строки
 
Мин(если({101010010001};если(диапазон>0;диапазон)))
Лень двигатель прогресса, доказано!!!
Минимальное значение > 0 отдельных ячеек одной строки
 
vikttur,  я так понял это как то определяется но я пока не знаю тем более я с елефона
Лень двигатель прогресса, доказано!!!
Минимальное значение > 0 отдельных ячеек одной строки
 
bedvit, блин вы такие вещи мутите тут на сайте в темах что даже боязно предлагать решение а вдруг подвох?

Как вариант создать строку с метками нужных столбцов потом мин + если
Лень двигатель прогресса, доказано!!!
Выделить цветом строку и дату просрочки
 
А если вы измените формат ячейки с датой разделенной / что у вас показывает число?
если нет то как бы это косяк там нету даты
Лень двигатель прогресса, доказано!!!
Суммирование ячеек вместе с умножением
 
так
Код
=СУММПРОИЗВ(G8:G14*H8:H14)
Лень двигатель прогресса, доказано!!!
формулы наименьшего значения при соблюдении нескольких условий в дополняющемся новыми строками массиве
 
задайте формуле массив с запасом в чем проблема
Лень двигатель прогресса, доказано!!!
формулы наименьшего значения при соблюдении нескольких условий в дополняющемся новыми строками массиве
 
еще вариант в желтых задаем параметры отбора, в синей получаем результат
Лень двигатель прогресса, доказано!!!
Извлечение корня из случайного числа Excel
 
Цитата
GadalovDema написал:
она обновляется при любом изменении.
отключите автоматический пересчет, и пунктом 3 станет кнопка F9
Лень двигатель прогресса, доказано!!!
Посчитать количество ячеек
 
без примера только предположения по функциям счетесли или суммесли
Лень двигатель прогресса, доказано!!!
как сделать таблицу с цифрами от 1000 до 10000, формула или макрос для автоматической подстановки цифр
 
вставить в А1 и протянуть вправо на сколько нужно
Код
=ТЕКСТ(СТОЛБЕЦ();"0000")
Лень двигатель прогресса, доказано!!!
Как создавать динамические гиперссылки по листам
 
так попробуйте
Код
=ГИПЕРССЫЛКА("#'"&D6&"'!L24";E6)
Лень двигатель прогресса, доказано!!!
[ Закрыто] Сортировка муж-жен
 
Цитата
eagl69 написал:
а в случае отсутствия в списке мужчин/женщин выводилась надпись
эт типа радужная компания ОНО 1, ОНО 2, ОНО 3.....
Лень двигатель прогресса, доказано!!!
[ Закрыто] Сортировка муж-жен
 
Максим В., в этом случае да не сработает Гадя Петрович Хренова уникальна  :D  
Лень двигатель прогресса, доказано!!!
[ Закрыто] Сортировка муж-жен
 
Цитата
eagl69 написал:
Сортировка муж-жен
сортировка, это имеете ввиду типа мелкую рыбешку выпускаем крупную оставляем себе
тогда подсказываем отчество закончилось на "ич" это мужичина ему можно яблоко дать отталкивайтесь от этого
Лень двигатель прогресса, доказано!!!
Макрос для добавления даты без времени...
 
Цитата
Sanja написал:
29-е однако
с утра думал 30  :D  
Лень двигатель прогресса, доказано!!!
Макрос для добавления даты без времени...
 
Шахин, если честно корявенькая от меня помощь, ща у вас дата прописывается как текст для дальнейшей обработки не айс
Лень двигатель прогресса, доказано!!!
Прайс-лист в Excel с автоматическим пересчетом цен по курсу доллара
 
не цитируйте все сообщение модераторы этого не любят хотите к кому то обратится нажимайте кнопку Имя
Цитата
Amolabz написал:
чтобы цифры менялись в том же столбце, без создания нового
можно макросом но это уже не ко мне, ждите рунописцев
Лень двигатель прогресса, доказано!!!
Страницы: 1 2 3 4 5 6 7 8 9 10 11 ... 326 След.
Наверх