Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Выбрать дату в календареВыбрать дату в календаре

Страницы: 1 2 3 4 5 6 7 8 9 10 11 ... 356 След.
как выбрать из диапазона с текстовыми значениями, только те , которые содержат искомую характеристику
 
Цитата
Дмитрий Ленг написал:
только вот по делу=0
если не понимаете намеков прямым текстом
ПРИМЕР В ФАЙЛЕ ЧТО ЕСТЬ ЧТО ХОТЕЛОСЬ БЫ ВИДЕТЬ
Лень двигатель прогресса, доказано!!!
как выбрать из диапазона с текстовыми значениями, только те , которые содержат искомую характеристику
 
ХА ХА можно использовать доп столбец можно использовать массивную формулу можно использовать кучу всего только не на чем потренироватся
Лень двигатель прогресса, доказано!!!
как выбрать из диапазона с текстовыми значениями, только те , которые содержат искомую характеристику
 
фильтр => текстовый => содержит и там пишем белая или черная
Лень двигатель прогресса, доказано!!!
Работа с текстом ячеек, как со списком символов
 
ни че не понятно но интересно
Лень двигатель прогресса, доказано!!!
Расчет KPI с коэффициентом в зависимости от выполнения
 
ВПР подойдет только не понятно куда формула то нужна
Лень двигатель прогресса, доказано!!!
Извлечение цвета товара из наименования в отдельные строки
 
или такой вариант вроде тянет
Код
=ВПР(ПОДСТАВИТЬ(ПСТР(B2;ПОИСК("(";B2)+1;50);")";"");Лист2!$A$3:$C$128;3;0)
Лень двигатель прогресса, доказано!!!
Суммировать знаменатели дробных чисел из текста
 
как вариант МАССИВНАЯ
Код
=СУММ(ЕСЛИОШИБКА(--ПСТР(AG14:FG14;ПОИСК("/";AG14:FG14)+1;1);0))
Лень двигатель прогресса, доказано!!!
Как определить количество ночного времени
 
для данного примера все корректно
Лень двигатель прогресса, доказано!!!
Как определить количество ночного времени
 
что то подобное наверное
Код
=ЕСЛИ(D5<C7;C6+D7;C6+D6)-ЕСЛИ(D6>D7;C5+C7;C5+D5)
Лень двигатель прогресса, доказано!!!
Сформировать остаток складов после перемещений
 
в К16 и протянуть вниз
Код
=СУММЕСЛИМН($K$3:$K$11;$H$3:$H$11;H16;$I$3:$I$11;I16;$J$3:$J$11;J16)-СУММЕСЛИМН($C$3:$C$14;$E$3:$E$14;H16;$B$3:$B$14;I16;$D$3:$D$14;J16)+СУММЕСЛИМН($C$3:$C$14;$F$3:$F$14;H16;$B$3:$B$14;I16;$D$3:$D$14;J16)
Лень двигатель прогресса, доказано!!!
Найти ближайшее время ранее заданного по условию..
 
для ИД обычная
Код
=ПРОСМОТР(2;1/(ИНДЕКС(ТС!C:C;ПОИСКПОЗ(B2;ТС!A:A;0)):ИНДЕКС(ТС!C:C;ПОИСКПОЗ(B2;ТС!A:A;0)+СЧЁТЕСЛИ(ТС!A:A;B2)-1)=E2);ИНДЕКС(ТС!B:B;ПОИСКПОЗ(B2;ТС!A:A;0)):ИНДЕКС(ТС!B:B;ПОИСКПОЗ(B2;ТС!A:A;0)+СЧЁТЕСЛИ(ТС!A:A;B2)-1))
Лень двигатель прогресса, доказано!!!
Расчет премии в зависимости от процента выполнения плана
 
чет мне кажется вы перемудрили не так ли надо
Код
=ЕСЛИ(B4<95%;C4;B4*C4)
Лень двигатель прогресса, доказано!!!
Найти ближайшее время ранее заданного по условию..
 
МАССИВНАЯ
Код
=МАКС(ЕСЛИ(ИНДЕКС(ТС!C:C;ПОИСКПОЗ(B2;ТС!A:A;0)):ИНДЕКС(ТС!C:C;ПОИСКПОЗ(B2;ТС!A:A;0)+СЧЁТЕСЛИ(ТС!A:A;B2)-1)<=C2;ИНДЕКС(ТС!C:C;ПОИСКПОЗ(B2;ТС!A:A;0)):ИНДЕКС(ТС!C:C;ПОИСКПОЗ(B2;ТС!A:A;0)+СЧЁТЕСЛИ(ТС!A:A;B2)-1)))
Лень двигатель прогресса, доказано!!!
Найти ближайшее время ранее заданного по условию..
 
№ ТС на листе ТС идет всегда группой не может быть один № в начале списка группой а потом появится в другом месте среди других номеров
Лень двигатель прогресса, доказано!!!
Перенести данные из другого согласно имени одной формулой для всех столбцов
 
Цитата
LordHenry написал:
мне нужно использовать только 1 формулу
с чем это связано кто вас ограничил такими рамками а вообще название темы ни о чем модераторы могут ай яяй сделать
Лень двигатель прогресса, доказано!!!
[ Закрыто] Найти сумму Excel, Найти сумму
 
В рамках помощи балбесам которые даже не хотят придумать нормальное имя для себя в данной задачке можно использовать такие функции
суммпроизвод суммесли индекс счетесли
и все получится если захотеть
Лень двигатель прогресса, доказано!!!
Вычисление время в пути, с учетом смены суток
 
в H2 и протянуть вниз
Код
=ЕСЛИ(E2="";"ЗАПЛАНИРОВАННЫЙ РЕЙС";ЕСЛИ(F2="";"В ПОЛЕТЕ";ЕСЛИ(F2<E2;F2+1-E2;F2-E2)))
Лень двигатель прогресса, доказано!!!
Вычисление время в пути, с учетом смены суток
 
как минимум покажите вашу попытку в файле с набором исходных данных
Лень двигатель прогресса, доказано!!!
Извлечь № карты из текста и подставить его по нижестоящим зависимым записям
 
/
Лень двигатель прогресса, доказано!!!
Как разбить число на цифры в Excel?
 
Цитата
Степкина написал:
С3,С4,С5,С6
<>
Цитата
Степкина написал:
нужно его разделить на цифры в рядом стоящие ячейки
Лень двигатель прогресса, доказано!!!
Как разбить число на цифры в Excel?
 
ПСТР+СТОЛБЕЦ
Лень двигатель прогресса, доказано!!!
Извлечь № карты из текста и подставить его по нижестоящим зависимым записям
 
vikttur, Тема: "Извлечь № карты из текста и подставить его по нижестоящим зависимым записям"
Цитата
Старый написал:
ставлю через равно ссылку на нужную ячейку  и жму shift+Ctrl+Enter,
чет вы явно перемудрили в В2 и вниз
Код
=ЕСЛИ(ЕЧИСЛО(ПОИСК("№";A2));ПСТР(A2;НАЙТИ("№ ";A2)+2;10);B1)
Лень двигатель прогресса, доказано!!!
Извлечение чисел из ячеек с текстом
 
Цитата
Серж Капуркин написал:
не получилось ошибку пишет #ИМЯ?
потому что это для английской версии эксель нужно перевести на русский формула по сути такая же сто приложил _Igor_61, только обернута в TRIM=СЖПРОБЕЛЫ
Лень двигатель прогресса, доказано!!!
Количество дней с минимальной температурой (воздуха, на поверхности почвы, на высоте 2 см) < или = 0
 
с отсечением За пентаду, За декаду
Код
=СЧЁТЕСЛИМН(A9:A23;">0";G9:G23;"<=0")
Лень двигатель прогресса, доказано!!!
Автоподстановка значений при выборе из выпадающего меню, Заполнение ячейки при выборе из выпадающего меню.
 
смотрите и почитайте раздел приемы
Лень двигатель прогресса, доказано!!!
Различие Е и Ё при сортировке, Не Учитывается Ё
 
доп столбец с извлечением кода первой буквы + настраиваемая сортировка
Лень двигатель прогресса, доказано!!!
Посчитать сумму с учетом каждого отдельного значения в диапазоне
 
думаете кому то интересно разбирать ваши ЕСЛИ опишите саму задачу и приложите файл пример что есть что хочется получить на выходе

=СУММПРОИЗВ((диапазон<>1)*((диапазон-1)*0,5))
Изменено: Сергей - 13 Май 2020 12:05:16
Лень двигатель прогресса, доказано!!!
Определение коэффициента в зависимости от года
 
Тема: "Определение коэффициента в зависимости от года"
Код
=ВПР(E4;$F$14:$G$24;2;0)
Лень двигатель прогресса, доказано!!!
Суммировать, если второе слагаемое меньше нуля
 
пример приложите что вы хотите, по простым правилам математики результат сложения двух чисел с разными знаками будет с тем знаком у которого число больше это примерная трактовка точного правила не помню
Лень двигатель прогресса, доказано!!!
Поиск ячеек с датами в формате 05/май/20 и замена их на формат 05.05.2020
 
вас зеленые треугольнички на этих ячейках не побуждают тыкнуть в них мышкой
ну а вообще скопируйте любую пустую ячейку выделите диапазон с такими датами затем правая кнопка мыши далее спец вставка затем галка на сложить и ОК  
Лень двигатель прогресса, доказано!!!
Страницы: 1 2 3 4 5 6 7 8 9 10 11 ... 356 След.
Наверх