Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Выбрать дату в календареВыбрать дату в календаре

Страницы: 1 2 3 4 5 6 7 8 9 10 11 ... 351 След.
Как вычесть выходной день из подсчета рабочего времени
 
как вариант
Код
=C7-B7-СУММПРОИЗВ(--ЕЧИСЛО(ПОИСКПОЗ(СТРОКА(ДВССЫЛ(ЦЕЛОЕ(B7)&":"&ЦЕЛОЕ(C7)));J2:J5;0)))
Лень двигатель прогресса, доказано!!!
Как в формуле массива, записанной для диапазона большего размера, убрать #Н/Д?
 
Цитата
Vas-1998 написал: #Н/Д (они там и должны быть)
Избавиться от них банальным еслишибка почему то не выходит.
дак они вам нужны или не нужны
Лень двигатель прогресса, доказано!!!
Название общераспространенных полезных ископаемых, исходя из глубины залегания
 
тема: "Подтянуть название общераспространенных полезных ископаемых исходя из глубины залегания"
Код
=ВПР(A3;$D$6:$F$11;3;1)
Лень двигатель прогресса, доказано!!!
Вставка актуальной цены продажи по нескольким условиям в зависимости от даты изменения
 
не увидел принципиальной разницы в чем не подошло покажите
Лень двигатель прогресса, доказано!!!
Вставка актуальной цены продажи по нескольким условиям в зависимости от даты изменения
 
вариант
Лень двигатель прогресса, доказано!!!
Изменить формат даты, полученной с помощью DDE
 
копируете пустую ячейку выделяете псевдо время DDE затем правая кнопка мышки спец вставка галку на сложить ОК
Лень двигатель прогресса, доказано!!!
Подсчет количества человек в табеле рабочего времени, в зависимости от специальности
 
долго думаете вообщем тренируйтесь сами
Лень двигатель прогресса, доказано!!!
Подсчет количества человек в табеле рабочего времени, в зависимости от специальности
 
АЛЁ, скока пекарей должно получится  
Лень двигатель прогресса, доказано!!!
Суммирование значений только видимых строк по условиям
 
замените 102 на 103
Лень двигатель прогресса, доказано!!!
Суммирование значений только видимых строк по условиям
 
Ваша тема
Цитата
uva написал:
Суммирование значений только видимых строк по условиям
сейчас
Цитата
uva написал:
нужно посчитать кол-во
все в кучу люди кони
где в примере ваша попытка нерабочей формулы
Лень двигатель прогресса, доказано!!!
Определить день, когда количество утилизированных деталей начнет превышать норму
 
Цитата
bigfoot написал:
Я внутри не смог понять как сделано
Это Условное форматирование вкладка Главная там прописаны правила смотрите
Лень двигатель прогресса, доказано!!!
Расположить значения в порядке убывания их чисел
 
доп столбцы допустимы
Лень двигатель прогресса, доказано!!!
Формула для объединения ячеек из столбца и строки
 
в С3 и протянуть вниз
Код
=B3&ИНДЕКС($C$2:$N$2;СТРОКА(A1))
Лень двигатель прогресса, доказано!!!
Извлечь фрагмент между третьей и четвертой запятой
 
вариант
Код
=ПСТР(A1;ПОИСК("/";ПОДСТАВИТЬ(A1;",";"/";3))+1;ПОИСК("/";ПОДСТАВИТЬ(A1;",";"/";4))-ПОИСК("/";ПОДСТАВИТЬ(A1;",";"/";3))-1)
Лень двигатель прогресса, доказано!!!
Суммирование значений только видимых строк по условиям
 
в файле примере покажите что не получается
Лень двигатель прогресса, доказано!!!
Определить день, когда количество утилизированных деталей начнет превышать норму
 
как вы хотите в одной формуле у вас не получится либо доп строка со статусами либо форматирование
Лень двигатель прогресса, доказано!!!
Вводимые данные отображать в другой таблице в ячейках под этим номером
 
в файле
Лень двигатель прогресса, доказано!!!
Вводимые данные отображать в другой таблице в ячейках под этим номером
 
формульный вариант в В3 и растянуть по таблице
Код
=ЕСЛИ(СЧЁТЕСЛИ(ИНДЕКС('2'!$C$4:$H$7;ПОИСКПОЗ($B$2;'2'!$B$4:$B$7;0););СТОЛБЕЦ(A1)+6*(СТРОКА(A1)-1));СТОЛБЕЦ(A1)+6*(СТРОКА(A1)-1);"")
для остальных формула таже только ссылку на искомый элемент в поискпоз меняете
Лень двигатель прогресса, доказано!!!
Вводимые данные отображать в другой таблице в ячейках под этим номером
 
VITEK_77, в лото что ли играете
Лень двигатель прогресса, доказано!!!
Подтянуть номер свидетельства к номеру автомобиля, СУММЕСЛИ не считает если диапазон суммирования не числа
 
Цитата
Андрей написал: как сделать чтоб ячейки где нет данных были пустыми
Код
=ЕСЛИОШИБКА(ВПР(D11;$D$3:$G$8;4;0);"")
Лень двигатель прогресса, доказано!!!
Подтянуть номер свидетельства к номеру автомобиля, СУММЕСЛИ не считает если диапазон суммирования не числа
 
Цитата
Андрей написал:
"суммели" в большинстве случаев самодостаточная формула
но она предназначена для того чтобы суммировать по условию а не подтягивать текст
для модерторов Тема: "Подтянуть номер свидетельства из одной таблицы к номеру автомобиля другой таблицы"
Андрей, в G11 и тянем вниз
Код
=ВПР(D11;$D$3:$G$8;4;0)
Лень двигатель прогресса, доказано!!!
Подтянуть номер свидетельства к номеру автомобиля, СУММЕСЛИ не считает если диапазон суммирования не числа
 
что надо то подтянуть номер свидетельства к номеру автомобиля? тогда при чем здесь суммесли
Лень двигатель прогресса, доказано!!!
Посчитать значение за определенную дату и по заданному условию.
 
?
Код
=СУММЕСЛИМН(E:E;C:C;"Акция";D:D;"Дозвон, Успешно")/(СУММЕСЛИМН(E:E;C:C;"Акция";D:D;"Дозвон, Успешно")+СУММЕСЛИМН(E:E;C:C;"Акция";D:D;"Дозвон, Отказ"))
Лень двигатель прогресса, доказано!!!
Поиск текстового словосочетания из одного массива в другом массиве.
 
у меня отрабатывает
Лень двигатель прогресса, доказано!!!
Определение статуса по трем и более разным периодам времени
 
так можно
Код
=ЕСЛИ(И(I$4>=$C5;I$4<=$D5);"в отпуске";ЕСЛИ(И(I$4>=$F5;I$4<=$G5);"Удаленка";"На работе"))
Лень двигатель прогресса, доказано!!!
Если ячейка содержит от 35" до 55" то - ДА
 
она ищет все от 35, 36, 37, 38......55 просто читать надо внимательно
Цитата
vikttur написал:
Формула массива
если эта фраза вам ни чего не сказала то забейте в поиск что это
Лень двигатель прогресса, доказано!!!
Если ячейка содержит от 35" до 55" то - ДА
 
DartoArem, вы попробовали то что вам предложил vikttur,
Лень двигатель прогресса, доказано!!!
Поиск текстового словосочетания из одного массива в другом массиве.
 
вариант МАССИВНАЯ в В8 и вниз
Код
=ЕСЛИ(ИЛИ(ЕЧИСЛО(ПОИСК(" "&$G$8:$G$12;" "&A8)));"ДА";"НЕТ")
Изменено: Сергей - 27 Мар 2020 14:07:09 (косяк в формуле)
Лень двигатель прогресса, доказано!!!
Деление значений одной таблицы на соответствующие дате (>=) значений другой таблицы, Поиск более изящного способа вычисления, без формулы массива
 
Boba, обращаю внимание что в формуле после поискпоз() ";" точка с запятой стоит не случайно а то в вашем варианте я её уже не вижу
Лень двигатель прогресса, доказано!!!
Деление значений одной таблицы на соответствующие дате (>=) значений другой таблицы, Поиск более изящного способа вычисления, без формулы массива
 
как бы не массивная
Код
=ЕСЛИОШИБКА(СУММПРОИЗВ((B8:D8)/ИНДЕКС($B$3:$D$4;ПОИСКПОЗ(A8;$A$3:$A$4;1);))*100;"")
Лень двигатель прогресса, доказано!!!
Страницы: 1 2 3 4 5 6 7 8 9 10 11 ... 351 След.
Наверх