Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Выбрать дату в календареВыбрать дату в календаре

Страницы: 1 2 3 4 5 6 7 8 9 10 11 ... 351 След.
Поиск текстового словосочетания из одного массива в другом массиве.
 
у меня отрабатывает
Лень двигатель прогресса, доказано!!!
Определение статуса по трем и более разным периодам времени
 
так можно
Код
=ЕСЛИ(И(I$4>=$C5;I$4<=$D5);"в отпуске";ЕСЛИ(И(I$4>=$F5;I$4<=$G5);"Удаленка";"На работе"))
Лень двигатель прогресса, доказано!!!
Если ячейка содержит от 35" до 55" то - ДА
 
она ищет все от 35, 36, 37, 38......55 просто читать надо внимательно
Цитата
vikttur написал:
Формула массива
если эта фраза вам ни чего не сказала то забейте в поиск что это
Лень двигатель прогресса, доказано!!!
Если ячейка содержит от 35" до 55" то - ДА
 
DartoArem, вы попробовали то что вам предложил vikttur,
Лень двигатель прогресса, доказано!!!
Поиск текстового словосочетания из одного массива в другом массиве.
 
вариант МАССИВНАЯ в В8 и вниз
Код
=ЕСЛИ(ИЛИ(ЕЧИСЛО(ПОИСК(" "&$G$8:$G$12;" "&A8)));"ДА";"НЕТ")
Изменено: Сергей - 27 Мар 2020 14:07:09 (косяк в формуле)
Лень двигатель прогресса, доказано!!!
Деление значений одной таблицы на соответствующие дате (>=) значений другой таблицы, Поиск более изящного способа вычисления, без формулы массива
 
Boba, обращаю внимание что в формуле после поискпоз() ";" точка с запятой стоит не случайно а то в вашем варианте я её уже не вижу
Лень двигатель прогресса, доказано!!!
Деление значений одной таблицы на соответствующие дате (>=) значений другой таблицы, Поиск более изящного способа вычисления, без формулы массива
 
как бы не массивная
Код
=ЕСЛИОШИБКА(СУММПРОИЗВ((B8:D8)/ИНДЕКС($B$3:$D$4;ПОИСКПОЗ(A8;$A$3:$A$4;1);))*100;"")
Лень двигатель прогресса, доказано!!!
Формирование списка столбцов, значения в которых без повторов покрывают диапазон значений
 
swetlana, выбы показали желаемый результат сделанный ручками может мы бы и с названием помогли а так я тоже ни фига не понял из описания что надо
Лень двигатель прогресса, доказано!!!
Отфильтровать совпадения по маске
 
а фильтр чем не устраивает что Игорь предлагает или показывайте желаемый результат
Изменено: Сергей - 26 Мар 2020 13:59:58
Лень двигатель прогресса, доказано!!!
Преобразовать таблицу. Перенести атрибуты из строк в столцы
 
:)  ща прочитал тему сначала понял что не то однозначно макрос
Лень двигатель прогресса, доказано!!!
Преобразовать таблицу. Перенести атрибуты из строк в столцы
 
растяните формулу из D9
Лень двигатель прогресса, доказано!!!
Выбрать ячейки с буквами, Выбрать ячейки с буквами
 
Цитата
Сергей написал:
приложите файл
авик, какое из двух слов вам незнакомо  
Лень двигатель прогресса, доказано!!!
Выбрать ячейки с буквами, Выбрать ячейки с буквами
 
Цитата
авик написал:
заранее спасибо
приложите файл пример
заранее пожалуйста
Лень двигатель прогресса, доказано!!!
Число в диапазоне
 
Цитата
Adami написал:
не знаю как изменить тему.
Цитата
Юрий М написал:
Предложите новое название - модераторы поменяют.
Лень двигатель прогресса, доказано!!!
Подсчет строчного среднего или сумму по 2-ум критериям, Подсчет данных
 
Цитата
Михаил Л написал:
март с февралем спутали
ну это уже проблемы того кто заполняет данную форму  :)  
Лень двигатель прогресса, доказано!!!
Подсчет строчного среднего или сумму по 2-ум критериям, Подсчет данных
 
можно попроще
Код
=СУММПРОИЗВ(('Ответы на форму (1)'!$D$2:$D$15=$A2)*('Ответы на форму (1)'!$C$2:$C$15=B$1)*'Ответы на форму (1)'!$E$2:$V$15)
Лень двигатель прогресса, доказано!!!
Вернуть номера строки всех ячеек, соответствующих условию
 
в В1 массивно и вниз
Код
=НАИМЕНЬШИЙ(ЕСЛИ(Tab!$A$1:$A$200="Пропущен уровень";СТРОКА(Tab!$A$1:$A$200));СТРОКА())
Лень двигатель прогресса, доказано!!!
Не работает протягивание формул
 
Цитата
AAV1 написал:
[@Date]
встаете на ячейку с датой на которую ссылается формула далее формат ячейки далее выбираем числовой далее ОК если отображение даты не поменялось на число значит в этой ячейке текс а не дата в понимании экселя
Лень двигатель прогресса, доказано!!!
Не работает протягивание формул
 
если не хотите выкладывать пример с ошибками и не понимаете что вам написал Ігор Гончаренко, то встаете на ячейку с ошибкой и через инструмент вычислить смотрите когда она появляется
Лень двигатель прогресса, доказано!!!
Удаление из ячеек только текстовых значений
 
Цитата
aybek04 написал:
Как зачистить в 3 колонке
это где в вашем примере
Лень двигатель прогресса, доказано!!!
Суммирование значений только видимых строк по условиям
 
у вас стоит СЧЕТ а вам нужно СУММ
1101СРЗНАЧ
2102СЧЁТ
3103СЧЁТЗ
4104МАКС
5105МИН
6106ПРОИЗВЕД
7107СТАНДОТКЛОН
8108СТАНДОТКЛОНП
9109СУММ
10110ДИСП
11111ДИСПР
Лень двигатель прогресса, доказано!!!
Суммирование значений только видимых строк по условиям
 
в вашем файле уже представлено решение в ячейке G34 только надо поменять первый параметр в промежуточных итогах и изменить ссылки в функции смещ
Лень двигатель прогресса, доказано!!!
Преобразование временного интервала в количество содержащихся в нем часов
 
МАССИВНАЯ
Код
=СУММ(ЕСЛИОШИБКА(ПСТР(E3:AI3;ПОИСК(СИМВОЛ(10);E3:AI3)+1;5)-ЛЕВСИМВ(E3:AI3;4);0))
Лень двигатель прогресса, доказано!!!
Вычисление времени с учетом нахождения и отсутствия сотрудника на объекте
 
Ну и вам всех благ
Лень двигатель прогресса, доказано!!!
Вычисление времени с учетом нахождения и отсутствия сотрудника на объекте
 
Ну дак подошло или нет
Лень двигатель прогресса, доказано!!!
При выборе строки накопительное копирование данных на другой лист
 
?
Лень двигатель прогресса, доказано!!!
Вычисление времени с учетом нахождения и отсутствия сотрудника на объекте
 
Цитата
Сергей написал:
в G8 и протянуть вниз
Код
=ЕСЛИ(ЧАС(G23+((E23+F23)/24/60))>17;ЦЕЛОЕ(G23)+1+"08:00";G23+((E23+F23)/24/60))
Лень двигатель прогресса, доказано!!!
Дополнить таблицу номерами тары з другой таблицы
 
Цитата
Isobev написал:
результаты прместить в лист 2 в столбец свод.
какой результат
сравнили тару пузырь 0,5 и пузырь 0,7 один больше другой меньше че в свод запихиваем
Лень двигатель прогресса, доказано!!!
Извлечь число из текста при условии совпадения названия команды
 
обрезайте ненужные пробелы
Лень двигатель прогресса, доказано!!!
Извлечь число из текста при условии совпадения названия команды
 
Тема: "Извлечь число из текста при условии совпадения зданого названия команды"
в файле
Лень двигатель прогресса, доказано!!!
Страницы: 1 2 3 4 5 6 7 8 9 10 11 ... 351 След.
Наверх