Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Выбрать дату в календареВыбрать дату в календаре

Страницы: 1 2 3 4 5 6 7 8 9 10 11 ... 352 След.
Пересчет валюты в рубли при несколько валютах в одном столбце, Необходимо произвести расчет нескольких валют в один столбец используя одну из функций.
 
в С2 и распространить на весь столбец
Код
=ЕСЛИ(A2="RUB";B2;B2*ГПР(A2;$G$1:$I$2;2;0))
Лень двигатель прогресса, доказано!!!
Расчет налогооблагаемых командировочных дней
 
ну тогда так
1 одной формулой
Код
=СУММПРОИЗВ(((B5:B12-30)>0)*(B5:B12-30))
2 в столбец рядом по командировкам
Код
=ЕСЛИ(B5>30;B5-30;0)
Лень двигатель прогресса, доказано!!!
Расчет налогооблагаемых командировочных дней
 
результат то какой нужен вроде все просто по итогу СУММ()-30 это и будет налогооблагаемые дни
Лень двигатель прогресса, доказано!!!
Выделить условным форматированием выходные в соответствии с графиком
 
ну и мой вариант до кучи
Код
=СУММПРОИЗВ(--(ПСТР($E8;СТРОКА($A$1:$A$7);1)*СТРОКА($A$1:$A$7)=ДЕНЬНЕД(I$6;2)))
Лень двигатель прогресса, доказано!!!
Выделить условным форматированием выходные в соответствии с графиком
 
название не комильфо придумайте новое и озвучьте тут для модераторов а так решение уже есть
Лень двигатель прогресса, доказано!!!
Как в ячейке поменять местами 3 слова
 
Цитата
batva написал:
а как в Excel'e
ну пример в экселе нужен без него Левсимв, ПСТР, Правсимв
Лень двигатель прогресса, доказано!!!
Как в ячейке поменять местами 3 слова
 
Цитата
batva написал:
Подскажите пожалуйста как поменять ФИО
в ЗАГС заявление
Лень двигатель прогресса, доказано!!!
Вставка актуальной цены продажи по нескольким условиям в зависимости от даты изменения
 
смотрите но уже массивно
Лень двигатель прогресса, доказано!!!
Как вычесть выходной день из подсчета рабочего времени
 
как вариант
Код
=C7-B7-СУММПРОИЗВ(--ЕЧИСЛО(ПОИСКПОЗ(СТРОКА(ДВССЫЛ(ЦЕЛОЕ(B7)&":"&ЦЕЛОЕ(C7)));J2:J5;0)))
Лень двигатель прогресса, доказано!!!
Как в формуле массива, записанной для диапазона большего размера, убрать #Н/Д?
 
Цитата
Vas-1998 написал: #Н/Д (они там и должны быть)
Избавиться от них банальным еслишибка почему то не выходит.
дак они вам нужны или не нужны
Лень двигатель прогресса, доказано!!!
Название общераспространенных полезных ископаемых, исходя из глубины залегания
 
тема: "Подтянуть название общераспространенных полезных ископаемых исходя из глубины залегания"
Код
=ВПР(A3;$D$6:$F$11;3;1)
Лень двигатель прогресса, доказано!!!
Вставка актуальной цены продажи по нескольким условиям в зависимости от даты изменения
 
не увидел принципиальной разницы в чем не подошло покажите
Лень двигатель прогресса, доказано!!!
Вставка актуальной цены продажи по нескольким условиям в зависимости от даты изменения
 
вариант
Лень двигатель прогресса, доказано!!!
Изменить формат даты, полученной с помощью DDE
 
копируете пустую ячейку выделяете псевдо время DDE затем правая кнопка мышки спец вставка галку на сложить ОК
Лень двигатель прогресса, доказано!!!
Подсчет количества человек в табеле рабочего времени, в зависимости от специальности
 
долго думаете вообщем тренируйтесь сами
Лень двигатель прогресса, доказано!!!
Подсчет количества человек в табеле рабочего времени, в зависимости от специальности
 
АЛЁ, скока пекарей должно получится  
Лень двигатель прогресса, доказано!!!
Суммирование значений только видимых строк по условиям
 
замените 102 на 103
Лень двигатель прогресса, доказано!!!
Суммирование значений только видимых строк по условиям
 
Ваша тема
Цитата
uva написал:
Суммирование значений только видимых строк по условиям
сейчас
Цитата
uva написал:
нужно посчитать кол-во
все в кучу люди кони
где в примере ваша попытка нерабочей формулы
Лень двигатель прогресса, доказано!!!
Определить день, когда количество утилизированных деталей начнет превышать норму
 
Цитата
bigfoot написал:
Я внутри не смог понять как сделано
Это Условное форматирование вкладка Главная там прописаны правила смотрите
Лень двигатель прогресса, доказано!!!
Расположить значения в порядке убывания их чисел
 
доп столбцы допустимы
Лень двигатель прогресса, доказано!!!
Формула для объединения ячеек из столбца и строки
 
в С3 и протянуть вниз
Код
=B3&ИНДЕКС($C$2:$N$2;СТРОКА(A1))
Лень двигатель прогресса, доказано!!!
Извлечь фрагмент между третьей и четвертой запятой
 
вариант
Код
=ПСТР(A1;ПОИСК("/";ПОДСТАВИТЬ(A1;",";"/";3))+1;ПОИСК("/";ПОДСТАВИТЬ(A1;",";"/";4))-ПОИСК("/";ПОДСТАВИТЬ(A1;",";"/";3))-1)
Лень двигатель прогресса, доказано!!!
Суммирование значений только видимых строк по условиям
 
в файле примере покажите что не получается
Лень двигатель прогресса, доказано!!!
Определить день, когда количество утилизированных деталей начнет превышать норму
 
как вы хотите в одной формуле у вас не получится либо доп строка со статусами либо форматирование
Лень двигатель прогресса, доказано!!!
Вводимые данные отображать в другой таблице в ячейках под этим номером
 
в файле
Лень двигатель прогресса, доказано!!!
Вводимые данные отображать в другой таблице в ячейках под этим номером
 
формульный вариант в В3 и растянуть по таблице
Код
=ЕСЛИ(СЧЁТЕСЛИ(ИНДЕКС('2'!$C$4:$H$7;ПОИСКПОЗ($B$2;'2'!$B$4:$B$7;0););СТОЛБЕЦ(A1)+6*(СТРОКА(A1)-1));СТОЛБЕЦ(A1)+6*(СТРОКА(A1)-1);"")
для остальных формула таже только ссылку на искомый элемент в поискпоз меняете
Лень двигатель прогресса, доказано!!!
Вводимые данные отображать в другой таблице в ячейках под этим номером
 
VITEK_77, в лото что ли играете
Лень двигатель прогресса, доказано!!!
Подтянуть номер свидетельства к номеру автомобиля, СУММЕСЛИ не считает если диапазон суммирования не числа
 
Цитата
Андрей написал: как сделать чтоб ячейки где нет данных были пустыми
Код
=ЕСЛИОШИБКА(ВПР(D11;$D$3:$G$8;4;0);"")
Лень двигатель прогресса, доказано!!!
Подтянуть номер свидетельства к номеру автомобиля, СУММЕСЛИ не считает если диапазон суммирования не числа
 
Цитата
Андрей написал:
"суммели" в большинстве случаев самодостаточная формула
но она предназначена для того чтобы суммировать по условию а не подтягивать текст
для модерторов Тема: "Подтянуть номер свидетельства из одной таблицы к номеру автомобиля другой таблицы"
Андрей, в G11 и тянем вниз
Код
=ВПР(D11;$D$3:$G$8;4;0)
Лень двигатель прогресса, доказано!!!
Подтянуть номер свидетельства к номеру автомобиля, СУММЕСЛИ не считает если диапазон суммирования не числа
 
что надо то подтянуть номер свидетельства к номеру автомобиля? тогда при чем здесь суммесли
Лень двигатель прогресса, доказано!!!
Страницы: 1 2 3 4 5 6 7 8 9 10 11 ... 352 След.
Наверх