Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Выбрать дату в календареВыбрать дату в календаре

Страницы: 1 2 3 4 5 6 7 8 9 10 11 ... 329 След.
Как формат типа 2019-08-23 00:03:37 изменить на формат даты?
 
скопировать пустую ячейку выделить столбец с псевдодатами спец вставка СЛОЖИТЬ ОК потом установить ячейке желаемый формат даты
Лень двигатель прогресса, доказано!!!
Суммировать числа, разделенные переносом строки
 
Цитата
erke написал:
Не суммируется суммы ,когда в строках,
ииииии мысль обовалась?
Цитата
erke написал:
Так как между суммами нет знака + ,  и перед суммой =,  приходится вручную проставлять знак равно и знак  плюс .
это ваще где и как в вашем примере
Лень двигатель прогресса, доказано!!!
Проверить одну ячейку с текстом по критериям, Проверить одну ячейку с текстом, на наличие того или иного фрагмента текста
 
массивный ввод в ячейку потом растянуть вниз
Код
=ЕСЛИ(ИЛИ(ЕЧИСЛО(ПОИСК({"закл.";"гос.";"лаб.";"письмо";"декл"};Таблица8[[#Эта строка];[Тип и № документа]])));1;"")
Лень двигатель прогресса, доказано!!!
Формула. Как определить наименьшую дату в таблице, которая помимо дат содержит еще и пустые строки? (игнорировать пустые строки)
 
зачем вы опять дату превращаете в текст используйте формат ячейки дата
Лень двигатель прогресса, доказано!!!
Условное форматирование: сравнения значений двух листов с выводом результата в третий
 
и в 2007 работает только подход через одно место потому что 2007 в УФ не поддерживает ссылки на другие листы
Лень двигатель прогресса, доказано!!!
Функция СУММЕСЛИМН со сложными условиями отбора
 
все было бы на много проще если бы у вас не было каши из дат и текста в столбцах D и C
Лень двигатель прогресса, доказано!!!
Не суммируются значения, полученные формулой =ТЕКСТ($C$10*$D$10;"##0 000,00")
 
потому что надо форматировать свойства ячейки а не применять текстовую функцию к производимым вычислениям в формуле на текущий момент у вас в Е3 текст а СУММ игнорирует текстовые значения дне нее это 0
Лень двигатель прогресса, доказано!!!
Перенос данных из одной таблицы в другую с суммированием значении по условиям
 
полет фантазии, но как по мне это бред в таком виде обрабатывать данные
Лень двигатель прогресса, доказано!!!
SelectionChange. Кликая на любую яцейку в диапазоне вызывать процедуру
 
на событие листа делаем проверку типа такой =ОСТАТ("тут определяем номер столбца кликнутой ячейки"-15;14)=0 если истина запускаем че хочем
Лень двигатель прогресса, доказано!!!
Подсчет количества у повторяющихся значений.
 
в B2  и вниз
Код
=СУММЕСЛИ(Лист1!$A$2:$A$17;A2;Лист1!$C$2:$C$17)
Лень двигатель прогресса, доказано!!!
Заменить код в названии новым кодом из соседнего столбца
 
Код
=ЗАМЕНИТЬ(A2;ПОИСК("(";A2)+1;ПОИСК(")";A2)-ПОИСК("(";A2)-1;B2)
Лень двигатель прогресса, доказано!!!
Счет ячеек с датами по количеству оставшихся рабочих дней
 
Цитата
БМВ написал:
Продолжайте ждать
:)
Ваш звонок очень важен для нас.
Если вы не хотите ждать для связи со специалистами нажмите 1
Лень двигатель прогресса, доказано!!!
Зафиксировать постоянное число после знака ","
 
8-0
Код
=ЦЕЛОЕ(A2)+0,75
Лень двигатель прогресса, доказано!!!
Вывод последнего значения из массива в другую таблицу
 
Цитата
romaperov написал:
Примера нет, так как вопрос в реализации.
скрин картинки с чего делали или в фотошопе рисовали
Цитата
romaperov написал:
Если бы был работающий пример
вас не просят работающий пример вас просят пример с данными на которых можно реализовать решение вашей проблемы
Лень двигатель прогресса, доказано!!!
извлечение числа из текста
 
Цитата
manat78 написал:
ак что я делаю вывод что в данном случае пример был не обязателен
пример нужен для того что бы понять  какие данные есть , без примера я просто прохожу мимо
Лень двигатель прогресса, доказано!!!
извлечение числа из текста
 
массивная
Код
=ПСТР(A3;МИН(ЕСЛИОШИБКА(ПОИСК({0:1:2:3:4:5:6:7:8:9};A3);"Ё"));МАКС(ЕЧИСЛО(--ПСТР(A3;СТРОКА(ДВССЫЛ("1:"&ДЛСТР(A3)));1))*СТРОКА(ДВССЫЛ("1:"&ДЛСТР(A3))))-МИН(ЕСЛИОШИБКА(ПОИСК({0:1:2:3:4:5:6:7:8:9};A3);"Ё"))+1)
Лень двигатель прогресса, доказано!!!
извлечение числа из текста
 
Цитата
manat78 написал:
возможно ли
возможно
Лень двигатель прогресса, доказано!!!
При вводе номера клиента подтянуть информацию в соответствующие поля из справочника клиентов
 
vikttur, тема: "При вводе номера клиента подтянуть информацию в соответствующие поля из справочника клиентов"
Код
=ВПР($A2;Лист2!$A$2:$G$823;СТОЛБЕЦ();0)
Лень двигатель прогресса, доказано!!!
Разделение текста в объединенной ячейке
 
в ячейку АР71 и протянуть вниз
Код
=ЕСЛИОШИБКА(ПСТР($L$8;ПОИСК("/";ПОДСТАВИТЬ(","&$L$8&",";",";"/";СТРОКА(A1)));ПОИСК("/";ПОДСТАВИТЬ(","&$L$8&",";",";"/";СТРОКА(A1)+1))-ПОИСК("/";ПОДСТАВИТЬ(","&$L$8&",";",";"/";СТРОКА(A1)))-1);"")
Лень двигатель прогресса, доказано!!!
Формула для подсчёта зарплаты, В экселе полный профан. Нужно составить формулу для подсчёта зарплаты
 
Цитата
Mershik написал:
=Z * 8%+60%+16174,08-13%
а меня за это решение модератор хотел по ушам надавать я и спрятался обидно
Лень двигатель прогресса, доказано!!!
Поменять заставку робочего стола при входе в ексель
 
Цитата
zhekachan написал:
чтобы я отправил его другому человеку и у него поменялась картинка рабочего стола.
на которой будет написано "Для возобновления работы вашего компьютера переведите деньги на 8 800 555 проще позвонить чем у кого-то занимать"
Лень двигатель прогресса, доказано!!!
Отчёт с подсчётом по месяцам
 
anism, предложенные варианты Mershik, и Hellmaster, подходят или нет, доп столбец на исходных данных возможен
Изменено: Сергей - 16 Авг 2019 08:09:24
Лень двигатель прогресса, доказано!!!
Поиск решения для расчета рабочего времени
 
Цитата
bereteli написал:
времени для каждого работника, с условием того, что норма на месяц 220 часов
8-0
да не переживайте шутка была
Изменено: Сергей - 15 Авг 2019 12:55:36
Лень двигатель прогресса, доказано!!!
Вывести диапазон значений в зависимости от даты в шапке.
 
если даты будут как нормальные даты то можно так
Код
=ЕСЛИ(СЧЁТЕСЛИМН(A:A;L2;ИНДЕКС(C:K;;ПОИСКПОЗ(СЕГОДНЯ();$C$2:$K$2;0));"<>")=0;СЧЁТЕСЛИМН(A:A;L2;ИНДЕКС(C:K;;ПОИСКПОЗ(СЕГОДНЯ()-1;$C$2:$K$2;0));"<>");СЧЁТЕСЛИМН(A:A;L2;ИНДЕКС(C:K;;ПОИСКПОЗ(СЕГОДНЯ();$C$2:$K$2;0));"<>"))
Лень двигатель прогресса, доказано!!!
Вывести диапазон значений в зависимости от даты в шапке.
 
для эксель СЕГОДНЯ()=43692<>15 августа  
Лень двигатель прогресса, доказано!!!
выбор суммы из реализации в накладной по трем критериям, выбор суммы из реализации в накладной по трем критериям
 
исправьте в формуле +24 на +23 расчет сроки уходит за пределы диапазона
Лень двигатель прогресса, доказано!!!
Поиск с конца массива
 
если только функцией ВПР без приблуд то ни как
Лень двигатель прогресса, доказано!!!
Импорт "Красной книги по Субъектам РФ "из ООПТ в Excel
 
Цитата
Slava977 написал:
Растения Доброго времени суток.
хорошо хоть не животные  :)  
Лень двигатель прогресса, доказано!!!
ячейки с зада :), и такое бывает
 
Терпения  нашим модераторам
Лень двигатель прогресса, доказано!!!
Определить ДЕНЬ/НОЧЬ по указанному времени
 
пример в файле вообщет прикладывают а так у вас должно быть условие И(Н7>5:30;Н7<22:00)
Лень двигатель прогресса, доказано!!!
Страницы: 1 2 3 4 5 6 7 8 9 10 11 ... 329 След.
Наверх