Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Выбрать дату в календареВыбрать дату в календаре

Страницы: 1 2 3 4 5 6 7 8 9 10 11 ... 329 След.
Перемещение кодом к нужной ячейке (визуально)
 
Цитата
Baot написал:
После выполнения кода, при открытии любого из обработанных листов мы должны увидеть нижний, правый угол таблицы. То есть переместиться в ее конец.
В модуль Эта книга
Код
Private Sub Workbook_SheetActivate(ByVal Sh As Object)
    ActiveCell.SpecialCells(xlLastCell).Show
End Sub
Вывод данных в ячейку, игнорируя нулевые параметры
 
Решение только формулами, или возможны макросы?
Претендую, если только TheBestOfTheBest, откажется. И только макросами.
Модернизация макроса. Заполнение ячеек , вставка строк - по условию., Модернизация макроса. Заполнение ячеек , вставка строк - по условию.
 
В работе
Сделано, оплачено
Изменено: Михаил Витальевич С. - 14 Апр 2019 01:57:22
Модернизация макроса. Заполнение ячеек , вставка строк - по условию., Модернизация макроса. Заполнение ячеек , вставка строк - по условию.
 
Цитата
Джек Восмеркин написал:
Более подробно - в прикрепленном файле.
файл куда-то спрятался.
Мои контакты в профиле.
Комбинация CRTL + Shift + L (Фильтр) не работает, Комбинация горячих клавиш CRTL + Shift + L (Фильтр) не работает
 
Попробуйте в английской раскладе.
Объясните мне пожалуйста, как работает InStrRev?
 
БМВ, Раз 10 прочел, но наконец врубился!
Миш, спасибо!
Объясните мне пожалуйста, как работает InStrRev?
 
В Immediate имею:

Код
?InStrRev("ASDFG","S")

2
Код
? InStr("ASDFG","S")

2

Не понимаю :(
Создание диапазона чисел между двумя значениями, Подскажите пожалуйста! Имеется такие числа: 52.188960 и 52.774526 Как получить промежуточный диапазон этих чисел ?
 
заносим 52.188960; главная -заполнить-прогрессия-по столбцам; заполняем шаг и предельное значение.
Создать надстройку из простого файла
 
Дмитрий(The_Prist) Щербаков, в основном второе.
Счас бегло просмотрел - вопрос, как заставить работать в нужном файле на нужном листе, если имена неизвестны?
Создать надстройку из простого файла
 
Всем доброго здоровья!
Есть у меня простенький файл: жмем А1, появляется форма, по кнопке выполняется макрос.
Передо мной задача сделать из него надстройку, причем так, что форма появлялась не в любом файле, а только в тех, что мне нужно.
Это возможно?
Ну, то что сохранить с расширением *.xlam я знаю... а  что еще?
Количество минут до окончания рабочего дня
 
="21:00"*60*24-ОСТАТ(ТДАТА();1)*60*24
Пересчет по F9
Изменено: Михаил Витальевич С. - 2 Апр 2019 04:29:58
ВПР возвращает "0" либо ""
 
Прочему разные результаты в С2 и С3 - хз, а вот решение избваться от нулей на выходе ВПР интересное.
Подсчет значений в группе
 
=СУММЕСЛИ([номер группы];[@[номер группы]];[частота])
Формула: цена от количества
 
Обычно ВПР в таких случаях пользуют.
О погоде
 
Сегодня наконец выпал первый снег.
Макрос с небольшой базой
 
Наверно, я тоже только что заметил.
Работаем, получил аванс.
Сделано, оплачено полностью.
Изменено: Михаил Витальевич С. - 29 Мар 2019 10:52:17
Макрос с небольшой базой
 
Написал в личку.
Как раскидать по 15 минут данные по часу.
 
shutnickvrn, покажите, что должно получиться.
Округление значения до определенного числа, с условием
 
=ЕСЛИ(A1-ОКРУГЛТ(A1+4;10)+10<=6;6;10)
Нумерация строк в умной таблице с фиксацией
 
Может и возможно, но нужен ваш файл-пример
Нужно размножить строки с помощью макроса или чего-либо
 
Сделано, оплачено
Быстрый способ копирования содержимого ячейки из одной таблицы в другую
 
Есть.
Используйте словарь, массивы и отключение обновления экрана.
Без примера вашего файла подробнее сказать тяжело.
VBA вытянуть из Range("B:D") номера столбцов
 
непонятна логика.
Range("B:B") - 1 столбец;
Range("B:E") - 4 столбца;
Range("B:D")   - три столбца?
Нужно размножить строки с помощью макроса или чего-либо
 
Цитата
TESVIC написал:
Бюджет - 300 рублей или ваше предложение
300 руб. маловато, нормально 500.
Если еще актуально, до 10:00 по МСК я на связи.
Мои данные в профиле.
Расчет разного стажа по периодам работы
 
Нет, не значит. Эта ошибка возникает только в определённые дни, когда конец стажа приходится на 1-2 марта.
Зы.
Да и ошибки, как таковой нет, есть разночтения...
Изменено: Михаил Витальевич С. - 8 Мар 2019 09:19:25
Макрос вместо ВПР с усложнением
 
Оплачено.
Пока в работе.
Сделано.
Изменено: Михаил Витальевич С. - 7 Мар 2019 13:36:15
Расчет разного стажа по периодам работы
 
CIY, обратился по этому вопросу в личку. Поскольку это может быть интересно еще кому то - отвечу здесь
К сожалению данный "косяк" присущ при любой методике расчета, из-за того, что в феврале 28 (29) дней.
Если он попался в реальной жизни - считайте вручную... и выбирайте тот результат, который вас больше устраивает.
Макрос вместо ВПР с усложнением
 
А артикулы в Таблица и Расход совпадают?
Мои данные в профиле, если еще актуально, в течении часа жду отклика.
Объединение данных из 2 таблиц в одной из этих таблиц
 
Сделано.
Найти стоимость доставки для определенных моделей товаров
 
Цитата
excel_lover написал:
для магазина Империя техно.
А если нет для данного товар Империя техно? (две последние строки)
Страницы: 1 2 3 4 5 6 7 8 9 10 11 ... 329 След.
Наверх