Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Выбрать дату в календареВыбрать дату в календаре

Страницы: 1
Разъединить/объединить ячейки с одинаковыми значениями
 
Доброго времени суток!

Имеется таблица на листе "Исходный".
Чтобы было с ней удобно работать, хорошо бы сделать вид, как на листе "Для Обработки".
Конечно, если было бы всего три человека, можно было бы воспользоваться функциями разъединить/объединить и тд, а по факту их более 100.


Ну и заключительный этап, для передачи этого файла другим пользователям, вернуть ему изначальный вид, как на листе "Конечный".

Подскажите, что можно здесь придумать, может быть макросом?
Ссылка на лист в формуле на основании даты или текста в ячейке
 
Доброго времени суток!
Ребят подскажите, что-то не могу додуматься. На разных листах именуемых датами имеются данные, хочу собрать все итоги на отдельный лист - формула "=ВПР($B4;'01.10.2018'!$B$22:$Z$52;17;0)". Но если я начинаю "тащить" формулу вправо, то ссылка на лист остаётся прежней. Как сделать, чтобы в формуле ссылка на лист изменялась на следующий лист по порядку.
Автоматическая сортировка после ввода числового значения
 
В макросах чайник. Помогите написать: Как могу сделать автоматическую сортировку таблицы B4:Z33 по столбцу "Всего" по возрастанию после ввода числового значения в любую ячейку диапазона D4:O33. При этом после автоматической сортировки должна быть выделена ячейка, в которую последний раз были внесены числовые данные.
функция ЕСЛИ и ИЛИ
 
Помогите сделать формулу по продаже. Например есть три плана 100, 200 и 300 штук. Минимальная стоимость, например, 40 руб за штуку. Если не выполняешь план, например 80, тогда 40*80. Ты выполняешь план в 100 штук умножается на коэффициент 1,4. Т.е. 40*100*1,4. Если выполняешь план в 200 то коэффициент 1,8. Если в 300 тогда 2.
Страницы: 1
Наверх