Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Выбрать дату в календареВыбрать дату в календаре

Страницы: 1 2 3 4 5 6 7 8 9 10 11 ... 15 След.
Написание формулы
 
Меню вставка -> формула (крайняя справа кнопка)
Программа для расчета возмещения вреда
 
а ТЗ?  
Проблема автоматического обновления связей
 
пока ждете ответ проверьте на всякий случай "Параметры блокировки файлов"
Проблема автоматического обновления связей
 
бывает что на корпоративной сети путь к одному и тому же файлу разный, в таких случаях возникает такая проблема, когда один Юзверь прописал формулу через диск О, а второй Зверь написал формулу через диск L

А формулы расчитываются автоматически или вручную?
Проблема автоматического обновления связей
 
а у Вас какие-то данные располагаются на сети?
Оптимизация файла реестра закупок, Оптимизация файла реестра закупок
 
tata2550,
Вам нужно обдумать Ваше ТЗ. Очень сложно кому-то за Вас продумать что куда и зачем заноситься в файл.
Но можно сделать так, что Вы будете один раз разносить первичную документацию на один лист, а зетем она в каком-то порядке будет разноситься по другим листам.
Можно добавить какие-то вычисления, какие-то выпадающие списки, макросы.
Подумайте над вариантом, когда создается один лист с участниками торгов, каждому участнику присваивается уникальный номер и далее информация разноситься по другим листам. Точно так же по уникальному номеру лота разноситься другая часть информации.
Всё можно сделать, но нужно дать этому какой-то старт
Оптимизация файла реестра закупок, Оптимизация файла реестра закупок
 
А Вы всё вручную заполняете? там же формул почти нет
ТЗ не расписано: что, куда, в каком порядке
СЦЕПИТЬ и СЛОЖИТЬ по условию
 
Цитата
какого такого не смотрите...
полфорума уже прибыли прогнозировало, бюджеты по расходам планировали, а теперь бери и переделывай  :D  
СЦЕПИТЬ и СЛОЖИТЬ по условию
 
нулевой вариант.
Надо бы админа попросить перекинуть в раздел "Вопросы ..."
ВПР подтягивает первое значение
 
ВПР ищет совпадение, находит первое и подтягивает его.
приложите файл.
может Вам подойдет решение сводной таблицей, где по каждому названию покажет все инвентарные.
Сравнение ячеек в диапазоне с использованием предельных значений.
 
необходимо, а также наглядный пример того, как это всё должно выглядеть  
Текст частично не отображается в ячейке
 
а какой текст не отображается?  
Текст частично не отображается в ячейке
 
стать на ячейку и "Ctrl+Shift+1"
[ Закрыто] Из одного в другой файл перетянуть инвентарные номера
 
Стать на ячейку С9, далее выбрать меню "Главная - Буфер обмена - Формат по образцу" и стать на ячейку J23
Подборка чисел из таблицы для вычисления приблизительного значения
 
ничего не понятно, пример один, а описание совсем другое. Что, откуда, какое правило?
из такого описания можно предлодить и вариант:
Код
=ПРОИЗВЕД(A1:A6)
=СУММ(A1:A6)
Разбить число на две/ три ячейки, соблюдая условие
 
стандартными формулами
Нужна простая табличка!
 
не очень дорого, наверное.
может Вам лучше в бесплатном разделе попробовать для начала?
Создание таблицы со штампом, который не изменяется в размерах.
 
а Вы с полями поиграйтесь
Создание таблицы со штампом, который не изменяется в размерах.
 
А как Вы для себя это представляете? Хоть покажите
Макрос для обновления связей
 
Если будет меняться лишь путь, то может помочь такой
Код
    Selection.Replace What:="Ulse 2014\12. December", _
               Replacement:="Ulse 2015\01. January", LookAt:=xlPart, _
        SearchOrder:=xlByRows, MatchCase:=False, SearchFormat:=False, _
        ReplaceFormat:=False
 
Один раз задаешь путь и все поменялось. Правда путь задаеться вручную, наверное сможете доработать
Не правильное отображение даты
 
попробуйте выделить столбик, затем "Данные - Текст по столбцам - Готово"
Как сделать, чтобы ячейка заранее предупреждала об оплате
 
опишите дополнительные требования. я так понимаю нужно еще учесть факт состоявшейся проплаты в 1000
Как прописать формулу с двумя условиями если данные находятся по вертикали и горизонтали, данные находятся на двух листах и расположены по горизонтали и вертикили
 
вот ваш последний коментарий снова поднял ставки )))
а Вы не хотите не торопясь приложить реальный пример, где было бы понятно что, откуда, по какому полю и куда тянуть, а мы Вам будем благодарны.
Как прописать формулу с двумя условиями если данные находятся по вертикали и горизонтали, данные находятся на двух листах и расположены по горизонтали и вертикили
 
цена растет не по дням, а по минутам )))
а к чему привязываться с листа 3? там ведь Вы удалили фамилии
Анекдот дня, Постим сюда понравившиеся:)
 
- Скажите когда будет зарплата?!
- Зарплата будет когда вернется бухгалтер.
- А бухгалтер где, в отпуске?
- В розыске ...
Доработка программы
 
файлик?
Анекдот дня, Постим сюда понравившиеся:)
 
В продолжение темы
- За что Каин убил Авеля?
- За то что Авель травил старые анекдоты
Распределить годовую сумму компенсации, функция СЧЕТ макросом
 
или так
Код
=ЕСЛИ(ИНДЕКС($2:$3;2;ПОИСКПОЗ(ТЕКСТ($B6;"[$-409]МММ");$2:$2;0))=0;0;$O$3/СЧЁТ($B$3:$M$3))
 
Прибавление % к сумме во всем столбце
 
поставить в какой-то ячейке 1,1
скопировать ячейку
специальной вставкой умножить все Ваши суммы  
Нежелательное открытие скрытых строк при введении формулы
 
только в одном файле или во всех?
Страницы: 1 2 3 4 5 6 7 8 9 10 11 ... 15 След.
Наверх