Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Выбрать дату в календареВыбрать дату в календаре

Страницы: 1 2 3 4 5 6 7 8 След.
Поиск позиции и подстановка значений в соседнюю ячейку
 
=ЕСЛИОШИБКА(C1/ВПР(A1;Лист2!$A$2:$B$4;2;0);"") Т.к. у вас офис 2003 небольшие изменения.
=ЕСЛИ(ЕНД(C1/ВПР(A1;Лист2!$A$2:$B$4;2;0));"";C1/ВПР(A1;Лист2!$A$2:$B$4;2;0))
Изменено: AleksSid - 11 Фев 2019 10:41:08
Как отметить если есть совпадение
 
=ЕСЛИ(СЧЁТЕСЛИ(Лист2!$A$2:$A$3;A1);1;"")
Отобразить значения столбца (диапазона ячеек) на новом листе по условию даты.
 
Вариант.
=ЕСЛИОШИБКА(ИНДЕКС(Планограмма!$A$4:$G$39;СТРОКА(A2);ПОИСКПОЗ(B$2;Дата;0));"")
Сумма из списка
 
Не совсем понял, но может так?
Выбор максимального значения по трем параметрам, Выбор максимального значения по трем параметрам
 
Формула массива.
=МАКС(ЕСЛИ(('Форма для заполнения'!A$2:A$146=A2)*('Форма для заполнения'!D$2:D$146=B2)*('Форма для заполнения'!E$2:E$146=C2);
'Форма для заполнения'!F$2:F$146))
Перенос данных из одной таблицы в другую при задании определенного условия.
 
Вариант.
=ИНДЕКС((E$4:E$13;E$14:E$23;E$24:E$33;E$34:E$43;E$44:E$53;E$54:E$63);I4;;J$3)
Подсчёт уникальных фамилий с несколькими условиями
 
Сделал для продукта 1, дальше по аналогии.
Подсчёт уникальных фамилий с несколькими условиями
 
Вариант.
Счёт надбавки за стаж, Надо просчитать надбавку за стаж
 
Вариант.
=ВПР(K3;{0;0,1:11;0,2:21;0,25:31;0,3};2)
Как определить границы видимой части листа, исключая закрепленную область
 
Цитата
SkyGreen написал:
а обычной формулой как можно отделить столбец от адреса ?
=ПОДСТАВИТЬ(АДРЕС(СТРОКА();СТОЛБЕЦ();4);СТОЛБЕЦ();"")
Как подтянуть значение по вертикали
 
А строка сверху одна? Вариант при одной строке.
=ИНДЕКС(main!DT$2:EF$2;ПОИСКПОЗ(A6;main!DT$4:EF$4;0))
Подсчет количества позиций по нескольким критериям
 
Вариант с подсчетом часов.
=СУММПРОИЗВ(($A$2:$A$4=$A21)*($B$2:$J$4=B$20))*ВПР(B$20;$A$7:$B$11;2;0)
отображение данных с разных лисотв с учетом общего кол-ва, необходимо чтобы формула учитывала общее кол-во одного материала
 
Вариант, формула массива.
=ЕСЛИОШИБКА(ИНДЕКС(материалы!$C$2:$C$7;НАИМЕНЬШИЙ(ЕСЛИ(материалы!$B$2:$B$7=$B2;СТРОКА($A$1:$A$6));СТРОКА($A1)));"")
Транспонирование данных - помогите с массивом
 
Вариант формулами.
Как сделать зависимые друг от друга флажки
 
Так или нет?
Трансформировать данные строк в таблицу
 
Вариант.
Сумма значений ячеек с разными диапазонами. Отрицательную сумму перевести в положительную., сумма значений ячеек с разными диапазонами
 
Еще вариант, в файле два способа решения, один формулами, другой средством Excel <Промежуточные итоги>.
Кнопка записи в ячейку ИСТИНА, ЛОЖЬ
 
Вариант, через Элемент управления формы (флажок)  
Порядковый номер, состоящий из дня и месяца даты в соседней ячейке + собственно номер
 
Вариант формулой.
=ТЕКСТ(B2;"ДДММ")&" / "&"00"&СЧЁТЕСЛИ($B$2:B2;B2)
Как посчитать количество ячеек в диапазоне напротив которых в соседнем столбце не установлина цифа 1?
 
Можно так.
=СЧЁТЕСЛИ(C11:C38;">1")
Помогите задать точное количество строк и ячеек
 
Можно воспользоваться средством Excel, на ленте <Главная>, в группе <Редактирование>, выбираем стрелку вниз, <Прогрессия...>, дальше разберетесь.
Сравнить значение с данными в диапазоне
 
У вас в строке формул 2 формулы, раскройте строку формул, увидите вторую.
Транспонировать данные и сопоставить с первым столбом, Все значения из столбов B и т.д. транспонировать в строки и сопоставить с значениями в столбце A
 
Вариант.
УФ: выделение строк по дате в диапазоне дат
 
Если бы не учел, не сработало бы УФ. Для формулы УФ не обязательно выделять весь диапазон "Даты начала" и "Даты окончания"
УФ: выделение строк по дате в диапазоне дат
 
Цитата
Александр написал:
AleksSid , Вы уверены что Ваша формула рабочая?
Посмотрите.
УФ: выделение строк по дате в диапазоне дат
 
Формула для УФ.
=ИЛИ($B2=$J$1;$C2=$J$1)
Посчитать количество учеников с оценками 4 или 5
 
Еще вариант.
=СЧЁТЕСЛИМН(C2:C1001;">=4";D2:D1001;">=4";E2:E1001;">=4";F2:F1001;">=4")
Вычислить интервал между двумя датами с отображением недель, дней, Функция РАЗНДАТ недели, дни
 
Вариант.
Выдача наименований по заданному остатку
 
Вариант.
=ЕСЛИ(ВПР(B6;Остатки!$A$4:$AG$546;ПОИСКПОЗ($D$3;Остатки!$A$3:$AG$3;0);0)="позиция закончилась";"нет в остатке";"")
Суммирование значений по пикетам (по 20 метров)
 
Еще вариант.
Страницы: 1 2 3 4 5 6 7 8 След.
Наверх