Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Выбрать дату в календареВыбрать дату в календаре

Страницы: 1 2 3 4 5 6 7 8 След.
Окошко, где вписать два значения и получить ответ, Программка
 
Так подойдет?
Определение места (1,2,3) по количеству с одинаковыми результатами
 
Еще вариант.
=РАНГ(E2;$E$2:$P$2)+СЧЁТЕСЛИ($E$2:E2;E2)-1
Нумерация и подсчет значений с столбце
 
Или так, особенно если одинаковые данные будут идти вразнобой.
=СЧЁТЕСЛИ($D$4:D4;D4)
Сумма с исключениями
 
Еще вариант.
=СУММПРОИЗВ((A$1:D$1=$H$2:$H$3)*A2:D2)
Присвоение номера по порядку в зависимости от выбранной категории
 
Вариант, для инвентарного номера.
=ИНДЕКС(Присвоение!$A$4:$K$13;СЧЁТЕСЛИ($B$2:B2;B2);ПОИСКПОЗ(B2;Присвоение!$A$2:$K$2;0))
Многоразовый впр по столбцам
 
Мила Глазко, СУММПРОИЗВ работает с закрытыми книгами.
=СУММПРОИЗВ(('Источник данных'!$P$3:$P$10=B6)*('Источник данных'!$R$3:$R$10=E6)*('Источник данных'!$AB$3:$AB$10=C6)*('Источник данных'!$AC$3:$AC$10=D6)*'Источник данных'!$Y$3:$Y$10)
Многоразовый впр по столбцам
 
Вариант.
=СУММЕСЛИМН('Источник данных'!$Y$3:$Y$10;'Источник данных'!$P$3:$P$10;B6;'Источник данных'!$R$3:$R$10;E6;'Источник данных'!$AB$3:$AB$10;C6;'Источник данных'!$AC$3:$AC$10;D6)
Вставка текста по условию
 
Почитайте про функцию ВПР.
Как определить количество не пустых ячеек в диапазоне?, не считает формулы выдает #ЗНАЧ!
 
Замените "" на 0, и единицу без ", а лучше поменяйте формулу на
=СЧЁТЗ(S8:S25); =СЧЁТЗ(V8:V25)
Умная таблица и возрастные группы, Выборка из умной таблицы по дате рождения и распределение по возрастным группам
 
Как вариант.
=СУММПРОИЗВ(($G$7:$G$9>=--ЛЕВБ(M7;2))*($G$7:$G$9<=--ПСТР(M7;ПОИСК("-";M7)+1;2)))
Если Меньше или Равно, то одно значение, если больше 0, но не Больне 300, то второе значение, Как объединить в одной формуле>=, но не Более
 
300%=3; 0.01=1%, вам надо в процентах?
Если Меньше или Равно, то одно значение, если больше 0, но не Больне 300, то второе значение, Как объединить в одной формуле>=, но не Более
 
Цитата
tata2017 написал:
При введении 305, не работает формула.
А где ваше условие что должны получить если А2>300?
Поиск позиции и подстановка значений в соседнюю ячейку
 
=ЕСЛИОШИБКА(C1/ВПР(A1;Лист2!$A$2:$B$4;2;0);"") Т.к. у вас офис 2003 небольшие изменения.
=ЕСЛИ(ЕНД(C1/ВПР(A1;Лист2!$A$2:$B$4;2;0));"";C1/ВПР(A1;Лист2!$A$2:$B$4;2;0))
Изменено: AleksSid - 11 Фев 2019 10:41:08
Как отметить если есть совпадение
 
=ЕСЛИ(СЧЁТЕСЛИ(Лист2!$A$2:$A$3;A1);1;"")
Отобразить значения столбца (диапазона ячеек) на новом листе по условию даты.
 
Вариант.
=ЕСЛИОШИБКА(ИНДЕКС(Планограмма!$A$4:$G$39;СТРОКА(A2);ПОИСКПОЗ(B$2;Дата;0));"")
Сумма из списка
 
Не совсем понял, но может так?
Выбор максимального значения по трем параметрам, Выбор максимального значения по трем параметрам
 
Формула массива.
=МАКС(ЕСЛИ(('Форма для заполнения'!A$2:A$146=A2)*('Форма для заполнения'!D$2:D$146=B2)*('Форма для заполнения'!E$2:E$146=C2);
'Форма для заполнения'!F$2:F$146))
Перенос данных из одной таблицы в другую при задании определенного условия.
 
Вариант.
=ИНДЕКС((E$4:E$13;E$14:E$23;E$24:E$33;E$34:E$43;E$44:E$53;E$54:E$63);I4;;J$3)
Подсчёт уникальных фамилий с несколькими условиями
 
Сделал для продукта 1, дальше по аналогии.
Подсчёт уникальных фамилий с несколькими условиями
 
Вариант.
Счёт надбавки за стаж, Надо просчитать надбавку за стаж
 
Вариант.
=ВПР(K3;{0;0,1:11;0,2:21;0,25:31;0,3};2)
Как определить границы видимой части листа, исключая закрепленную область
 
Цитата
SkyGreen написал:
а обычной формулой как можно отделить столбец от адреса ?
=ПОДСТАВИТЬ(АДРЕС(СТРОКА();СТОЛБЕЦ();4);СТОЛБЕЦ();"")
Как подтянуть значение по вертикали
 
А строка сверху одна? Вариант при одной строке.
=ИНДЕКС(main!DT$2:EF$2;ПОИСКПОЗ(A6;main!DT$4:EF$4;0))
Подсчет количества позиций по нескольким критериям
 
Вариант с подсчетом часов.
=СУММПРОИЗВ(($A$2:$A$4=$A21)*($B$2:$J$4=B$20))*ВПР(B$20;$A$7:$B$11;2;0)
отображение данных с разных лисотв с учетом общего кол-ва, необходимо чтобы формула учитывала общее кол-во одного материала
 
Вариант, формула массива.
=ЕСЛИОШИБКА(ИНДЕКС(материалы!$C$2:$C$7;НАИМЕНЬШИЙ(ЕСЛИ(материалы!$B$2:$B$7=$B2;СТРОКА($A$1:$A$6));СТРОКА($A1)));"")
Транспонирование данных - помогите с массивом
 
Вариант формулами.
Как сделать зависимые друг от друга флажки
 
Так или нет?
Трансформировать данные строк в таблицу
 
Вариант.
Сумма значений ячеек с разными диапазонами. Отрицательную сумму перевести в положительную., сумма значений ячеек с разными диапазонами
 
Еще вариант, в файле два способа решения, один формулами, другой средством Excel <Промежуточные итоги>.
Кнопка записи в ячейку ИСТИНА, ЛОЖЬ
 
Вариант, через Элемент управления формы (флажок)  
Страницы: 1 2 3 4 5 6 7 8 След.
Наверх