Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Выбрать дату в календареВыбрать дату в календаре

Страницы: 1 2 3 4 5 6 7 8 9 10 11 ... 158 След.
Выпадающий список со смещением
 
здесь выпадающие списки смотрели?
Выделение определенный данных за определенный промежуток времени, Применение условного форматирования за определенный период времени
 
Код
=СЧЁТЕСЛИМН(Таблица2[Дата];">"&КОНМЕСЯЦА(Таблица2[[#Эта строка];[Дата]];-1);Таблица2[Дата];"<="&КОНМЕСЯЦА(Таблица2[[#Эта строка];[Дата]];0);Таблица2[ФИО оператора];Таблица2[[#Эта строка];[ФИО оператора]])>=3
Проверка условий перед выполнением макроса
 
Jack Famous, согласен. :)
Проверка условий перед выполнением макроса
 
в одном случае, как вариант, оператор OR(или) в помощь.
Выделение определенный данных за определенный промежуток времени, Применение условного форматирования за определенный период времени
 
Цитата
Кирилл написал:
фиксируется ..., вид брака
не увидел в файле.
[ Закрыто] Изменение макроса
 
Цитата
wergeld написал:
В каком смысле?
название темы не соответствует правилам форума.
Не работает простой фильтр
 
в xlsx макросы не живут.
Применение макроса только к определённым столбцам
 
эта строчка отвечает за диапазон
Код
Set ra = Intersect(Selection, ActiveSheet.UsedRange)

замените на
Код
Set ra = Range("B4:I17")
Прописать номера ячеек из соседних столбцов для формулы МАКС
 
еще летучий вариант
Код
=МАКС(СМЕЩ(Страница1!$A$1;Главная!L3;;Главная!M3-Главная!L3;1))

oleg9911, в вашей формуле не хватает &, разберитесь что это и куда дописать. :)
Изменено: V - 9 сен 2020 15:20:23
Прописать команду ЕСЛИ с поиском в ячейке.
 
Цитата
Сергей написал:
не понял в какой столбец надо
Цитата
Михаил Иванченков написал:
поставить в столбец 28
Макрос удаляющий числа в столбце начинающихся на 5
 
Цитата
Владислав Макаренков написал:
чтоб вся строка удалялась
в первом сообщении обычно об этом говорят и в названии темы упоминают. А так согласно названия темы вы ответ получили. Удаление строки - это уже другая тема. макрос от Mershik, корректируйте для удаления строк.
Макрос удаляющий числа в столбце начинающихся на 5
 
Wild.Godlike, а проверить не вариант?
Макрос удаляющий числа в столбце начинающихся на 5
 
из макрорекордера.
Код
Range("C7:C1124").Replace What:="5*", Replacement:="", LookAt:=xlWhole, _
        SearchOrder:=xlByRows, MatchCase:=False, SearchFormat:=False, _
        ReplaceFormat:=False
Макрос удаляющий числа в столбце начинающихся на 5
 
"Найти и заменить" не вариант?
можно записать макрорекордером.
Динамический диапазон для "СЧЁТЗ"
 
файл прикладываем.
Построение графика, Имеются контрольные точки и время прохождения участников через них. Каждому участнику присвоен № маршрута. Необходимо построить график по данным таблицы.
 
вы об этом? формула массива
Код
=ЕСЛИОШИБКА(ИНДЕКС(Лист1!$F$3:$F$18;ПОИСКПОЗ(граф!E$2&ПРОПИСН(граф!$D3);Лист1!$D$3:$D$18&ПРОПИСН(Лист1!$E$3:$E$18);));"")
Выбор наибольшего значения из списка с учетом дополнительного условия другого списка
 
вашу формулу нужно вводить тремя кнопками ctrl+shift+enter
Выбор наибольшего значения из списка с учетом дополнительного условия другого списка
 
название темы у вас в первом сообщении есть. :)
Цитата
выбрать наибольшее количество дней отпуска по одному человеку
подсказка: Почитайте про формулу массива.
Подстановка необходимых данных в ячейки
 
Зайдите сюда тут много чего интересного.
П.С. Правила форума прочитать не помешало бы.
Изменено: V - 12 авг 2020 08:45:18
Создание бирок из массива данных
 
для I2
Код
=ИНДЕКС($C$2:$C$7;СЧЁТЕСЛИ($H$1:H2;H2))

для остальных по аналогии. если правильно понял.
Ссылка на ячейку из ComboBox
 
вариант:
Код
.Cells.Range("A1").FormulaLocal = "=sheet2!" & sheet2.Cells(cmbBox.ListIndex + 2, 1).Address
Можно ли укоротить запись ЕСЛИ?
 
как вариант формулу вписать в именнованный (Ctrl+F3), а в формулу прописывать только имя.
[ Закрыто] Тест Excel
 
Цитата
как написать модераторам чтобы изменить тему?
сюда пишите.
Изменено: V - 25 фев 2020 11:02:56
[ Закрыто] Тест Excel
 
название темы ни о чем. Правила почитайте.
П.С. 2,3 я бы использовал УФ.
Заменить в формуле значение(при вводе в ячейку) и перезаписать в разность
 
вы об этом?
Код
=ИНДЕКС($D$5:$D$11;ПОИСКПОЗ(9^9;$D$5:$D$11;1))-B3
Перенос значения из одного столбца в другой по двойному клику, Перенос значения из одного столбца в другой по двойному клику
 
Код
Target.Offset(, 3) = Target.Value & Chr(10) & Target.Offset(, 3)
Target.Offset(, 3).Characters(Start:=12, Length:=100).Font.Strikethrough = True


п.с. смысл с этого куска кода?
Код
If ActiveCell.Value = "" Then
            ActiveCell.Value = Date + 7
        Else
            ActiveCell.Value = Date + 7
        End If
Изменено: V - 20 фев 2020 10:24:30
Возврат номера строки предыдущего значения
 
формула массива
Код
=ИНДЕКС($G$7:G14;МАКС(($B$7:B14=B15)*СТРОКА($A$1:A8)))
Обратиться к диапазону по адресу другой ячейки
 
может на конец файл приложите или будем дальше гадать.
Присвоение переменной значения элемента управления
 
если хотите ответа, приложите файл. и опишите согласно файла что к чему.
Определить максимальное значение по двух параметрах
 
еще вариант, формула массива
Код
=ЕСЛИ(МАКС(($A$2:$A$52=A2)*$E$2:$E$52)=E2;D2;"")
Страницы: 1 2 3 4 5 6 7 8 9 10 11 ... 158 След.
Наверх