Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Выбрать дату в календареВыбрать дату в календаре

Страницы: 1 2 3 След.
Расчет вероятности занять определенное место в турнире
 
На всякий случай, Кросс
Логическая формула с подсчетом суммы
 
А поизвращаться? ;)
одна протягиваемая по столбцам формула
=СЧЁТЕСЛИ($C2:$I2;1*НЕ(ЕЧИСЛО(ПОИСК("нев";J1))))
Расчёт электроэнергии по второй ценовой категории
 
Кросс
[ Закрыто] Массовая вставка в ячейки
 
Кросс с ответами
Суммирование нижних строк с верхними
 
Кросс
Автоматизация процесса подбора нужного значения для конкретной даты
 
Кросс
Поиск значения в двумерном массиве
 
Ф-ция ИЛИ() как раз для сравнения всех элементов массива с заданным критерием.
Наглядно это можно посмотреть пошагово на ленте - Вкладка Формулы - Вычислить формулы
Поиск значения в двумерном массиве
 
ArtemonX, Вы мой файл с формулой смотрели? Чем не устроило?)
Поиск значения в двумерном массиве
 
Здравствуйте. так нужно?
=ЕСЛИ(ИЛИ($B3:$F13=B2);"";B2)
Формула массива (ввод Ctrl+Shift+Enter)
Присоединить формулу с вычисленим к результату вычисления формулы.
 
Цитата
vikttur написал:
" "&"("  - проще " ("
off
Да что ж за болезнь у меня такая, столько всего лишнего наворачивать....
Присоединить формулу с вычисленим к результату вычисления формулы.
 
Вариант
=(C2-A2)&" "&"("&ЦЕЛОЕ((C2-A2)/30)&")"
Вычислить повторение в заданном отрезке времени по датам
 
Цитата
Z написал:
суть вашей проблемы совершенно не прорисовывается
Бекбол Косбаев, ещё не понятно вот это
Цитата
Бекбол Косбаев написал:
Если это будут полные тезки, ничего страшного, таких мы простим
по какому принципу Excel должен понять, тёзка ли это нарушителя или сам нарушитель? Сколько у Вас всего уникальных едоков?
Анализ данных с последней строки
 
JB_wolf,если говорить про этот конкретный пример, то про формулу можно сказать и так, что она вычисляет среднее значений столбца В, начиная от первой снизу заполненной ячейки и заканчивая ячейкой в столбце A, в которой содержится значение, дополнительно прописанное в G8
Анализ данных с последней строки
 
Формула вычисляет среднее значение чисел столбца B (к/ф) начиная с ячейки, следующей за 4000 (из столбца А) и до последней заполненной ячейки столбца А. Если Вам нужно 4000 включить в вычисления, то уберите из формулы +1.
Анализ данных с последней строки
 
Если правильно понял
=СРЗНАЧ(ИНДЕКС(B6:B100;ПОИСКПОЗ(G8;A6:A100;)+1):ИНДЕКС(B6:B100;СЧЁТ(A6:A100)))
желтая ячейка в файле
Анализ данных с последней строки
 
JB_wolf,поясните, плиз.
С одной стороны , в файле Вы пишите про 3700 -как число, наиболее близкое к рассматриваемому, с другой про сумму трех последних ячеек. Но там, не 3700, как Вы пишите, а, извините,  5700. Что, в итоге, берем?
Анализ данных с последней строки
 
JB_wolf, краткий, но понятный файл-пример от Вас помог бы ускорить помощь в решении Вашей задачи.
В формуле #ССЫЛКА при удалении столбца
 
Кросс
http://www.excelworld.ru/forum/2-37492-1
Динамическая устанавливаемая нижняя граница диапазона для функции ПРОИЗВЕД
 
freeman95,здравствуйте. не уверен, что правильно понял задачу, но, может так нужно?
=ПРОИЗВЕД($C56:ИНДЕКС($C$56:$C$1056;ПОИСКПОЗ(ТЕКСТ($G$53;"ГММ");ТЕКСТ($B$56:$B$1056;"ГММ");)))
формула массива (ввод Ctrl+Shift+Enter)
Изменено: Che79 - 27 Фев 2018 16:06:52
Формула для заполнения в зависимости от значения, Формула для заполнения в зависимости от значения
 
Код
=ВПР(B2-A2;{0,00068287037037037;"ЦЕЛ":0,000694444444444444;"ДОП":0,00486111111111111;"ВЫС"};2)
Код
=ИНДЕКС({"ЦЕЛ":"ДОП":"ВЫС"};ПОИСКПОЗ(B2-A2;{0,00068287037037037:0,000694444444444444:0,00486111111111111};1))
DmitryDubrovsky, Вы бы как-то реагировали на замечания модератора в прошлых темах, было бы совсем хорошо...
Расчёт сумм из массива данных по ключевым словам (функция ВПР не подошла)
 
Случайно увидел тему. Вот почти готовый пример реализации на основе Справочника, Путёвок в виде "умной" таблицы и сводной для всего остального. Конечно, весьма примитивно и без заморочек, но очень близко к тому  о чем написал выше Ігор Гончаренко
Календарный график с помощью условного форматирования
 
Кросс:
http://www.excelworld.ru/forum/2-37433-1#246648
Как протянуть формулу в ячейках разного размера?
 
Цитата
kuzma999-999 написал:
Так в чем именно зло?
В объединенных ячейках - это раз и на Правила на всех форумах "забили" - это два...
Как протянуть формулу в ячейках разного размера?
 
Кросс:
http://www.excelworld.ru/forum/2-37430-1#246635
выборка значений по условию и их суммирование, выборка значений по условию и их суммирование
 
Код
=СУММПРОИЗВ(C4:C10*(E4:E10="Москва"))
Вывод значения при выполнении условий
 
Еще вариант
=СТРОКА(A1)*(СТРОКА(A1)<=A$1) + формат ячеек 0;;
Получение ФИО заказчика при вводе его порядкового номера в календарь
 
Кросс
http://www.excelworld.ru/forum/2-37378-1
Расписание - время - кол-во людей: диапазон времени и подсчет ячеек
 
OFF
Птичка, Вам саму себя не жалко - в такой адовой таблице пытаться вести учёт. Если некогда или лень вести плоскую "умную" таблицу, то, хотя бы здесь поищите уже готовые шаблоны расписаний https://templates.office.com/ru-ru/%D0%A0%D0%B0%D1%81%D0%BF%D0%B8%D1%81%D0%B0%D0%BD%D0%B8%D1­%8F
при протаскивании формулы в таблице смещаются ее значения
 
Цитата
Alexandr07 написал:
попробовал подставить не получилось
Alexandr07, вот файл посмотрите.  
при протаскивании формулы в таблице смещаются ее значения
 
Может, просто в AG2?
=ВПР([@[тип режима]];{1;"ПРОМЫВКА":5;"ОСТАНОВКА":3;"ПРОГОН":4;"РОЗЛИВ"};2;)
Изменено: Che79 - 8 Фев 2018 13:35:52
Страницы: 1 2 3 След.
Наверх