Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Выбрать дату в календареВыбрать дату в календаре

Страницы: 1 2 3 4 5 6 7 8 9 10 11 ... 46 След.
Макрос. Выполнение команд на МАС-е и на Win-e
 
Цитата
0mega написал:
чтобы МАС тоже выдавал поячеечное решение
0mega, можете пояснить, зачем это нужно?
генератор случайных чисел, подсчет совпадений
 
Если что, уже в работе
Диаграмма с областями и накоплениями, диаграмма с областями и накоплениями (вертикальные оси)
 
Планки погрешностей подойдут?
2016 Настройка ленты, Настроить ленту под себя
 
Используйте сочетание Cmd и +, чтобы посмотреть вычисление формулы по частям (аналог F9 для Win Excel)
2016 Настройка ленты, Настроить ленту под себя
 
Нет на МАКе такой кнопки
Изменено: Pelena - 2 авг 2020 19:23:24
Ссылка на ближайшую непустую ячейку
 
Ну, это Вам виднее)
Ссылка на ближайшую непустую ячейку
 
Если правильно поняла
Код
=ЕСЛИОШИБКА(ПРОСМОТР(9^9;B$2:$B2);"")
Таблица Excel, Выпадающий список - не работает ссылка по имени Таблицы, Проблемы со ссылкой на таблицу Excel по имени таблицы, при создании выпадающего списка
 
Решение вопроса - в создании именованного диапазона на основе столбца умной таблицы
Невозможно удалить имя Таблицы Excel, Невозможно удалить имя таблицы (кириллицей).
 
Это разные вещи. "Персонал" - это имя умной таблицы, оно видно на вкладке Таблица, а "Staff" - это именованный диапазон на основе этой умной таблицы.
Цитата
ToniZa написал:
невозможно ссылаться на кириллическое имя в выпадающем списке
это не так. Переименуйте Staff кириллицей и ссылайтесь на здоровье
Выбрать из списка уникальные значения, повторяющиеся - сравнить по соседних ячейках, Выбрать из списка уникальные значения, а те, которые повторяются - сравнить по соседних ячейках
 
До кучи вариант обычной сводной
Вывод минимальной/максимальной даты
 
Сводной ещё можно, предварительно преобразовав даты в правильный формат
Итоговая сумма десятичных цифр в сводной таблице
 
Вариант с доп. столбцом в источнике сводной
Сортировка сводной таблицы по времени (часы и минуты)
 
Цитата
Vladimir Chebykin написал:
У  Pelena , в примере группировка корректная, предполагаю, что применена ручная сортировка
на самом деле нет, поэтому я и написала, что не увидела проблемы. Я просто разгруппировала и снова сгруппировала с интервалом в 5 минут
Перенос данных из сводной таблицы в другой файл по строкам и датам, сводная таблица
 
Не совсем понятно, зачем переносить из сводной, проще формулами из исходной таблицы. Нет?
Сортировка сводной таблицы по времени (часы и минуты)
 
Я не увидела проблемы. Сгруппировала, разгруппировала, создала новую сводную, всё вроде нормально.
Цитата
vandesun написал:
идет так:0-410-1415-19А должно быть так:0-45-910-14
Видимо, в промежутке 5-9 не было значений. Если хотим отображать в любом случае, в параметрах поля Минуты установить галку Отображать пустые элементы
Закрасить площадь на точечной диаграмме, Закрасить фигуру, сделаную из точек на точечной диаграмме
 
Здравствуйте.
Как вариант, с помощью планок погрешностей по оси Y
Оптимизировать работающий макрос под Мак
 
Здравствуйте.
см. личку

Заказ свободен
Изменено: Pelena - 17 ноя 2019 22:05:04
как сделать несколько однотипных диаграмм, с полным сохранением цветов и форматов
 
Сохраните отформатированную диаграмму как шаблон (правая кнопка мыши -- Сохранить как шаблон) и потом применяйте его к другим диаграммам (Изменить тип диаграммы -- Шаблоны ...)
На диаграмме не отображать названия категорий, если значение для них 0%
 
Здравствуйте.
Замените нули на #Н/Д
Можно, например, в доп. столбце написать формулу типа
Код
=ЕСЛИ(B1=0;НД();B1)

и диаграмму строить по этому столбцу.
Т-13 Табель учета рабочего времени (для сравнения с 1С), Необходимо стандартную форму т-13 выгруженную из 1с привести к математическому виду для сравнений через впр.
 
Ответила в Миру, ссылка выше
Как построить или сделать логарифмическую ось Х для формата времени (дата)
 
Цитата
БМВ написал:
Я вот все ждал
Я ж не знала) Прошу прощения. если перебила)
Человек не понимает
Цитата
Rimzin написал:
Как еще бОлее конкретнее описать
так что примера ждать не приходится
Как построить или сделать логарифмическую ось Х для формата времени (дата)
 
Логарифмическая шкала с датами
Как построить или сделать логарифмическую ось Х для формата времени (дата)
 
Конкретный вопрос предполагает конкретный пример с конкретными датами
Группировка элементов, при которой отклонения крайних элементов от среднегрупповых во всех группах сопоставимы
 
Это распределение - результат работы Поиска решения (загляните Данные -- Поиск решения)
Группировка элементов, при которой отклонения крайних элементов от среднегрупповых во всех группах сопоставимы
 
Вариант Поиском решения
Как построить или сделать логарифмическую ось Х для формата времени (дата)
 
Если даты правильные, то к ним можно применить логарифмический формат
Цитата
Rimzin написал:
исторические даты
насколько исторические? Даты в числовом формате воспринимаются только после 01.01.1900 года
Случайная расстановка чисел по трем условиям
 
Верно.
Есть, например максимизировать среднее отклонение и поставить доп. ограничения.
Либо искать другой способ решения
Случайная расстановка чисел по трем условиям
 
Здравствуйте.
Вариант через Поиск решения
Окрашивание диаграммы цветами из ячеек, Подтягивание цветов из ячейки в диаграмму
 
Точно!)
Окрашивание диаграммы цветами из ячеек, Подтягивание цветов из ячейки в диаграмму
 
Цитата
Sonic_Ёжик написал:
существует макрос, переносящий цвета из ячеек в диаграмму
этот макрос не восприимчив к цвету, заданному условным форматированием. Об этом сказано в статье.
Но можно в качестве условий использовать правила УФ. Посмотрите такой вариант
Страницы: 1 2 3 4 5 6 7 8 9 10 11 ... 46 След.
Наверх