Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Выбрать дату в календареВыбрать дату в календаре

Страницы: 1
Сформировать автоматический отчёт за день из гугл таблицы
 
Есть таблица учёта доходов. Нужно на соседней вкладке сделать автоматический отчёт за текущий день. Отчёт формируется из данных общей таблицы.
Скайп [здесь был Скайп]
Изменено: makcstroi - 19 Фев 2019 20:29:46
Сделать взаимосвязанный выпадающий список в действующей гугл таблице, Взаимосвязанный выпадающий список
 
Вопрос актуален, скайп [здесь был Скайп]
Сделать взаимосвязанный выпадающий список в действующей гугл таблице, Взаимосвязанный выпадающий список
 
Есть таблица учёта доходов и расходов в гугл таблицах.
Доходи и расходы имеют категории и подкатегории.

Необходимо сделать так, чтобы выбор подкатегории подстраивался под выбранную категорию.

Для связи личка  
раздельный доступ к гугл таблице, нужна платная консультация
 
Мой скайп удален. Связь через личку [МОДЕРАТОР]
раздельный доступ к гугл таблице, нужна платная консультация
 
Доброго дня.

Есть одна таблица, которой пользуются три сотрудника - управляющий, и два менеджера

Два менеджера заполняют и редактируют таблицу. Каждая строчка таблицы принадлежит конкретному менеджеру.

Задача: сделать так, чтобы менеджеры видели только свои данные и не видели строчки, принадлежащие другому менеджеру. А управляющий должен видеть всю таблицу.

В качестве примера.
https://docs.google.com/spreadsheets/d/1O9aqdl4e5nbaihFQbXIWZaifpcpDymYXcu4lNrpA­Lvo/edit?usp=sharing

Пишите кто сможет решить этот вопрос средствами гугл таблиц и сколько это будет стоить.  
Как посчитать количество уникальных значений в зависимости от условия?
 
Цитата
Сергей написал:
=СУММ(--(ПОИСКПОЗ(ЕСЛИ($F$3:$F$7=B9;$B$3:$B$7);ЕСЛИ($F$3:$F$7=B9;$B$3:$B$7);0)=СТРОКА($B$3:$B$7)-2))-1
Выдаёт ошибку #знач
Как посчитать количество уникальных значений в зависимости от условия?
 
Цитата
Михаил С. написал:
=СУММ(--(ПОИСКПОЗ(ЕСЛИ($F$3:$F$7=B9;$B$3:$B$7);ЕСЛИ($F$3:$F$7=B9;$B$3:$B$7);0)=СТРОКА($B$3:$B
Цитата
Михаил С. написал:
Фамилии Ульянкин и Белошник тоже нужно вычислять, или они есть?
Они есть
Как посчитать количество уникальных значений в зависимости от условия?
 
Здравствуйте! Веду табель учёта рабочего времени:
ДатаВидЕд. измОбъёмСотрудник
19.10.2018Устройство подушки   ПГСм.п.16Ульянкин С. А.
19.10.2018Устройство   гидроизоляии из руберойдам.п.16Белошник А.А.
19.10.2018Установка опалубким28Ульянкин С. А.
20.10.2018Установка опалубким28Ульянкин С. А.
20.10.2018Монтаж сетки в   вертикальном исполнениим216Ульянкин С. А.

В таблице видно, что один сотрудник отработал 2 дня и сделал 4 операции, второй сотрудник работал 1 день .
Подскажите какой формулой подсчитывать количество рабочих дней, отработанных каждым сотрудником.

Ульянкинотработал   рабочих дней2
Белошникотработал рабочих   дней1
посчитать количество уникальных значений в столбце при определённом условии в другом, excel 2010
 
Ivan.kh я Вас не совсем понимаю.. :/
посчитать количество уникальных значений в столбце при определённом условии в другом, excel 2010
 
Не совсем так, я прежде чем написать вопрос на форуме ознакомился с вышеуказанными приёмами, причём смотрел не только тут , но и в других источниках. Но так как у меня мало навыка в экселе, то почему то решить задачу самостоятельно не получилось, потратил на неё около 3ёх часов безуспешно, после чего решил задать вопрос.

Я могу рассчитывать на помощь на этом форуме?
посчитать количество уникальных значений в столбце при определённом условии в другом, excel 2010
 
Добрый день!
Есть 2 столбца:

Клиенты                 Рекламный канал
А1: Марина            В1: газета
А2: Максим            В2: газета
А3: Андрей             В3: телевизор
А4: Андрей             В4: телевизор
А5: Марина            В5: телевизор
А6: Елена               В6: телевизор
А7: Максим            В7: телевизор
А8: Андрей             В8: интернет
А9: Максим            В9: интернет
А10: Максим          В10: интернет

Нужно следующее:
посчитать сколько уникальных клиентов принёс каждый рекламный канал, т.е.

газета              2
телевизор      4
интернет        2

какой формулой нужно воспользоваться, чтобы получить вышеуказанный результат, спасибо!
Страницы: 1
Наверх