Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Выбрать дату в календареВыбрать дату в календаре

Страницы: 1 2 3 4 5 6 7 8 9 10 След.
Форматирование по условию, "TOP 'N' Players" с подсветкой "Play Off", Подсветить строку для "Play Off" участников
 
Добрый день. Так?
Транспонирование данных макросом
 
Добрый день. Посмотрите  вариант без  макроса.
Присвоение одинакового порядкового номера строкам с повторяющимися значениями
 
Нужно было сразу показать все варианты.
Присвоение одинакового порядкового номера строкам с повторяющимися значениями
 
Так?
Скрывать строки по условию в общем доступе, Скрывать строки по условию в общем доступе
 
Так?
Суммирование ячеек по цвету до первой встретившейся ячейки с таким же цветом как исходная
 
Sta2S,Здравствуйте. Посмотрите(с двумя доп.столбцами).
Подтянуть нужное значение из диапазона
 
Зравствуйте.Так?
Строку одного листа перевести в столбец другого листа
 
У Вас в формуле:
=ИНДЕКС(Лист1!$B$1:$P$1;ПОИСКПОЗ(СТРОКА(A12);Лист1!$B$13:$P$15;0))
Должно быть:
=ИНДЕКС(Лист1!$B$1:$P$1;ПОИСКПОЗ(СТРОКА(A12);Лист1!$B$13:$P$13;0))
Строку одного листа перевести в столбец другого листа
 
Здравствуйте. Посмотрите, так?
Изменено: amfor - 3 Окт 2018 13:00:09 (Файл перевложил)
Привязка фильтра и графика к ячейке со значеним
 
RGE,кроме макроса в модуле, который Вы вставили нужно было скопировать макрос из модуля Листа 2 который и запускает макрос модуля.
Код
Private Sub Worksheet_Change(ByVal Target As Range)
    Dim rng As Range: Set rng = [D2] 'диапазон Вашей таблицы
    If Not Intersect(rng, Target) Is Nothing Then filtr
End Sub
Привязка фильтра и графика к ячейке со значеним
 
Добрый. Как понял.
ВПР не подтягивает значения
 
Добрый.
1.Искомое значение в ВПР не может быть диапазоном
2.Диапазон где ищем нужно закреплять знаками $
Скрытие ячеек с применением условия
 
Замените  9 строку кода
Код
If Cells(i, 3) = 0 And Cells(i, 4) = 0 And Cells(i, 6) = 0 And Cells(i, 3) <> "" Then Rows(i).Hidden = True
Изменено: amfor - 12 Сен 2018 12:45:55
Скрытие ячеек с применением условия
 
Добрый.
Горячие клавиши:Ctrl+z
Код
Sub Hidden_Rows()

    Dim LastRow As Long, i As Long
    Application.ScreenUpdating = False
 Application.EnableEvents = False
    
    LastRow = Cells(Rows.Count, 3).End(xlUp).Row
        For i = LastRow To 1 Step -1
            If Cells(i, 3) = 0 And Cells(i, 4) = 0 And Cells(i, 6) = 0 Then Rows(i).Hidden = True
        Next i
        Application.EnableEvents = True
Application.ScreenUpdating = True
End Sub
Изменено: amfor - 12 Сен 2018 12:28:51 (Буква потерялась взакрытии процедуры)
Вычислние фактической даты окончания по условию
 
Доброе. Может так?
Не так, поспешил.Завтра там будет новая дата :( Скорее всего только макрос.
Изменено: amfor - 11 Сен 2018 15:43:06 (Ошибочка однако...)
Как найти заданное значение на другом листе и вывести информацию с соседней найденной ячейки, Как найти заданное значение на другом листе и вывести информацию с соседней найденной ячейки
 
Привет. Может так.
Подсчет суммы при выборе месяца
 
Добрый. Так?
СЧЕТЕСЛИ по критерию и выбранному промежутку дат.
 
Здравствуйте. Так?
Условное форматирование, смена цвета ячейки, при наличии определенной информации в ячейке она должна сменить цвет.
 
Цитата
siv написал:
у меня меняет цвет строка ниже
У Вас в фрмуле УФ -$D2, а таблица начинается с третьей строки, нужно:
Код
=ЕСЛИ($D3="Бланк испорчен";1;0)
Найти и переделать в столбце направильные запис даты
 
Цитата
amfor написал:
Поставтьте формат ячейки-Дата.
Так "видит " дату Excel. Сейчас у Вас формат ячеек -Общий. Выделите столбец - Главная - Формат - Формат ячеек - Дата.
Найти и переделать в столбце направильные запис даты
 
Поставтьте формат ячейки-Дата.
Вариант формулы в ячейку J2 и протянуть вниз.
Код
=ЕСЛИОШИБКА(ЕСЛИ(ДЛСТР(I2)=5;I2;ДАТА(ЛЕВСИМВ(I2;4);ПСТР(I2;5;2);ПРАВСИМВ(I2;2)));"")
Найти и переделать в столбце направильные запис даты
 
И Вам добрый день.Так?
Изменено: amfor - 1 Авг 2018 15:37:45
В формуле менять номер столбца
 
Добрый день.Если у Вас 2007+ сделайте из данных для диаграммы Умную таблицу.
Отключить появление ошибки в формулах #ЗНАЧ при ссылке на недоступный файл.
 
a.i.mershik,Ну копировать не значит делать заново, скопировал-открыл-разорвал связи-закрыл-отправил - удалил.Но если не нужно,значит не нужно.
Отключить появление ошибки в формулах #ЗНАЧ при ссылке на недоступный файл.
 
a.i.mershik,Сделайте копии этих файлов. откройте их. разорвите связи. формулы станут значениями.сохраните и отправляйте.
Отключить появление ошибки в формулах #ЗНАЧ при ссылке на недоступный файл.
 
Формул связанных с другим файлом не будет,только значения. Или вместо суммеслимн используйте суммпроизв - работает с закрытыми файлами.
Отключить появление ошибки в формулах #ЗНАЧ при ссылке на недоступный файл.
 
Разорвать связь между фаилами?
Удаление строк по двум условиям (Цвет)
 
Я имел ввиду лист с которого нужно переносить. Если удалить то наверно так.
Изменено: amfor - 27 Июл 2018 13:48:19
Удаление строк по двум условиям (Цвет)
 
А что делать с ними на этом листе?
Удаление строк по двум условиям (Цвет)
 
Цитата
mihail_ms написал:
If ra.Row = 3 Then не работает
Этим Вы проверяете на цвет только 3 строку.  
Страницы: 1 2 3 4 5 6 7 8 9 10 След.
Наверх