Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Выбрать дату в календареВыбрать дату в календаре

Страницы: 1 2 3 4 5 6 7 8 9 10 11 ... 18 След.
Определение в какой диапазон входит заданное число и возврат названия этого диапазона, Есть набор заданных чисел, надо найти в какие из множества диапазонов они входят и вернуть имя этого диапазона для каждого значения
 
Здравствуйте!
Проверяйте
Возврат количества значений в столбце выше среднего
 
Зимний, используйте СЧЁТЕСЛИМН по аналогии с #4
Возврат количества значений в столбце выше среднего
 
двойное бинарное отрицание
Изменено: Stics - 21 Фев 2019 07:30:40
Возврат количества значений в столбце выше среднего
 
Код
=СУММПРОИЗВ(--(B2:B346>СРЗНАЧ(B2:B346)))

как понял
PQ собрать из двух таблиц одну таблицу по группирующему столбцу
 
Здравствуйте.
Как вариант.
Если только кнопочный вариант, то добавляйте дополнительный столбец индекса по столбцу "с" и объединяйте запросы по двум столбцам "с" и "index"
Изменено: Stics - 2 Фев 2019 22:54:50
[ Закрыто] Как удалить все имена из диспетчера имён сразу
 
Удерживая Shift выделяете диапазон имен и удаляете
При нажатом Ctrl можно выделять несмежные имена
Изменено: Stics - 31 Янв 2019 16:16:07
Как отменить преобразование числа в Экспоненциальный формат?
 
vesik, формат ДО вставки данных менять нужно
Подставить из "шапки" таблицы значения
 
ещё вариант
Код
=($A$1:$F$1)*МАКС((A2:F2=МИН(A2:F2))*1)

формула массива
Как отменить преобразование числа в Экспоненциальный формат?
 
Можно сделать так:
1 вариант. Сохранить ваши данные в текстовый файл и затем его прочитать.
Только при импорте укажите для столбца с каталожными номерами, что это текстовый формат.
2вариант. Введите апосторф (') в ячейку куда копируйте проблемный каталожный номер, ну а затем уже вставляйте его
Изменено: Stics - 29 Янв 2019 15:28:45
Как отменить преобразование числа в Экспоненциальный формат?
 
vesik, выгрузка из текстового файла? Небольшой пример файла выгрузки можете приложить?
Поэтапная линейная выборка из таблицы, Какая функция позволяет последовательно (слева направо) выбрать из таблицы нужное значение
 
День добрый.
Код
=ИНДЕКС(H3:H10;ПОИСКПОЗ(B3&B4&B5;E3:E10&F3:F10&G3:G10;0))

формула массива.
ввод CTRL+SHIFT+ENTER
Изменено: Stics - 24 Янв 2019 11:13:20
Среднее значение календарных дней при заданых условиях
 
формульный вариант и PQ
Alexesh, вы повнимательнее к записям в таблице (есть пропуски букв, разные написания профессий). Это критично для расчётов.
Среди не уникальных номеров найти самую позднюю дату из соседнего столбца и вставить ее в новый столбец
 
Сергей, аналогичный варинт хотел предложить. Но потом всё-таки решил уточнить. А то мало ли что)
Среди не уникальных номеров найти самую позднюю дату из соседнего столбца и вставить ее в новый столбец
 
Для рандомного порядка формула корректно не отработает. Она максимальное значение даты ищет, а не последнее.
Изменено: Stics - 23 Янв 2019 15:42:33
Поиск последней даты с дополнительным условием
 
как вариант
и вот тема с аналогичным вопросом

для модератора: Поиск последней даты с дополнительным условием
Изменено: Stics - 23 Янв 2019 15:21:31
Среди не уникальных номеров найти самую позднюю дату из соседнего столбца и вставить ее в новый столбец
 
Уточните
1. Даты для каждого номера всегда в хронологическом порядке располагаются?
2. в 14 строке таблицы для номера 6565656565 в образце дата 04.01.2019, а в желаемой таблице по той же строке 06.01.2019. Почему так?
Power Query. Использование значений столбца для создания новых столбцов в таблице
 
misha_kargin, это столбцы добавлены формулами в excel. Т.е., как понимаю, для вас это не вариант. Подождите, спецы подтянутся, думаю подскажут оптимальное решение.
Изменено: Stics - 23 Янв 2019 11:09:58
Power Query. Использование значений столбца для создания новых столбцов в таблице
 
с костылями в виде дополнительных столбцов
[ Закрыто] Посчитать количество месяцев и дней между датами
 
Упс, а файл то я и не смотрел)
[ Закрыто] Посчитать количество месяцев и дней между датами
 
Здравствуйте.
на выбор
Переместить номера месяцев из вертикали в горизонталь
 
сегодня схожая тема была
и про пример уже писали)
Изменено: Stics - 22 Янв 2019 13:03:57
формирование массива на основании других массивов
 
посмотрите эту тему
Преобразование повторяющихся строк в уникальные названия столбцов с помощью Power Query, стандартный способ Transpose не дает нужный результат
 
StepanWolkoff, так error вываливается в таблице сведения
нужен индекс дополнительно

Самир Мамедов, смотрите
Изменено: Stics - 22 Янв 2019 11:11:08
Присоединение данных с транспонированием по датам из другой таблицы
 
kristina S,
1. введите формулу в ячейку B7
2. выделите массив, который нужно заполнить B7:N9 (выдление нужно начинать с ячейке, куда ввели формулу, т.е. с B7)
3. введите формулу, как формулу массива, т.е. сочетанием клавиш Ctrl+Shift+Enter
Присоединение данных с транспонированием по датам из другой таблицы
 
как вариант
подсчёт уникальных фамилий, нужно посчитать количество уникальных фамилий не редактируя источник
 
Пример покажите. В таком же формате "что есть" -> "как надо"
и вот здесь информацию можно поизучать
Изменено: Stics - 21 Янв 2019 12:06:06
подсчёт уникальных фамилий, нужно посчитать количество уникальных фамилий не редактируя источник
 
как вариант
тема: Подсчёт уникальных значений с дополнительными условиями
Изменено: Stics - 21 Янв 2019 11:27:13
Как ввести формулу массива на большое количество строк
 
CrazyNice, пример покажите.
если ЛИНЕЙН используете, то находите искомые параметры a и b для строки, а для остальных строк обычным способом формулу копируйте
если ТЕЕНДЕНЦИЯ, то способом, который Ігор Гончаренко, описал
Поиск максимального значения при выполнении условий совпадения
 
Xanuman,
Код
=АГРЕГАТ(15;6;$F$6:$F$13/($E$6:$E$13=I6);1)
Изменено: Stics - 18 Янв 2019 12:49:50
Поиск максимального значения при выполнении условий совпадения
 
ещё вариант
Код
=АГРЕГАТ(14;6;$F$6:$F$13/($E$6:$E$13=I6);1)
Страницы: 1 2 3 4 5 6 7 8 9 10 11 ... 18 След.
Наверх